<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>
				 THE CHAPARRAL -   Report projects big growth for Coachella Valley					</title>
				<link rel="shortcut icon" href="http://www.thechaparral.net/wp-content/uploads/COD-LOGO_390x366_small4online.jpg" />
		<style type="text/css" media="screen">@import url( http://thechaparral.net/wp-content/themes/WPNewspaper/style.css );</style>
	<link rel="stylesheet" href="http://thechaparral.net/wp-content/themes/WPNewspaper/styles/dark.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://thechaparral.net/wp-content/themes/WPNewspaper/custom.css" type="text/css" media="screen" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://thechaparral.net/feed/" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://thechaparral.net/feed/rss/" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://thechaparral.net/feed/atom/" />	
	<link rel="pingback" href="http://thechaparral.net/xmlrpc.php" />	
		<link rel='archives' title='November 2017' href='http://thechaparral.net/2017/11/' />
	<link rel='archives' title='October 2017' href='http://thechaparral.net/2017/10/' />
	<link rel='archives' title='September 2017' href='http://thechaparral.net/2017/09/' />
	<link rel='archives' title='May 2017' href='http://thechaparral.net/2017/05/' />
	<link rel='archives' title='April 2017' href='http://thechaparral.net/2017/04/' />
	<link rel='archives' title='March 2017' href='http://thechaparral.net/2017/03/' />
	<link rel='archives' title='February 2017' href='http://thechaparral.net/2017/02/' />
	<link rel='archives' title='December 2016' href='http://thechaparral.net/2016/12/' />
	<link rel='archives' title='November 2016' href='http://thechaparral.net/2016/11/' />
	<link rel='archives' title='October 2016' href='http://thechaparral.net/2016/10/' />
	<link rel='archives' title='September 2016' href='http://thechaparral.net/2016/09/' />
	<link rel='archives' title='June 2016' href='http://thechaparral.net/2016/06/' />
	<link rel='archives' title='May 2016' href='http://thechaparral.net/2016/05/' />
	<link rel='archives' title='April 2016' href='http://thechaparral.net/2016/04/' />
	<link rel='archives' title='March 2016' href='http://thechaparral.net/2016/03/' />
	<link rel='archives' title='February 2016' href='http://thechaparral.net/2016/02/' />
	<link rel='archives' title='December 2015' href='http://thechaparral.net/2015/12/' />
	<link rel='archives' title='November 2015' href='http://thechaparral.net/2015/11/' />
	<link rel='archives' title='October 2015' href='http://thechaparral.net/2015/10/' />
	<link rel='archives' title='June 2015' href='http://thechaparral.net/2015/06/' />
	<link rel='archives' title='May 2015' href='http://thechaparral.net/2015/05/' />
	<link rel='archives' title='April 2015' href='http://thechaparral.net/2015/04/' />
	<link rel='archives' title='March 2015' href='http://thechaparral.net/2015/03/' />
	<link rel='archives' title='February 2015' href='http://thechaparral.net/2015/02/' />
	<link rel='archives' title='December 2014' href='http://thechaparral.net/2014/12/' />
	<link rel='archives' title='November 2014' href='http://thechaparral.net/2014/11/' />
	<link rel='archives' title='October 2014' href='http://thechaparral.net/2014/10/' />
	<link rel='archives' title='September 2014' href='http://thechaparral.net/2014/09/' />
	<link rel='archives' title='May 2014' href='http://thechaparral.net/2014/05/' />
	<link rel='archives' title='April 2014' href='http://thechaparral.net/2014/04/' />
	<link rel='archives' title='March 2014' href='http://thechaparral.net/2014/03/' />
	<link rel='archives' title='February 2014' href='http://thechaparral.net/2014/02/' />
	<link rel='archives' title='December 2013' href='http://thechaparral.net/2013/12/' />
	<link rel='archives' title='November 2013' href='http://thechaparral.net/2013/11/' />
	<link rel='archives' title='October 2013' href='http://thechaparral.net/2013/10/' />
	<link rel='archives' title='September 2013' href='http://thechaparral.net/2013/09/' />
	<link rel='archives' title='May 2013' href='http://thechaparral.net/2013/05/' />
	<link rel='archives' title='April 2013' href='http://thechaparral.net/2013/04/' />
	<link rel='archives' title='March 2013' href='http://thechaparral.net/2013/03/' />
	<link rel='archives' title='February 2013' href='http://thechaparral.net/2013/02/' />
	<link rel='archives' title='December 2012' href='http://thechaparral.net/2012/12/' />
	<link rel='archives' title='November 2012' href='http://thechaparral.net/2012/11/' />
	<link rel='archives' title='October 2012' href='http://thechaparral.net/2012/10/' />
	<link rel='archives' title='September 2012' href='http://thechaparral.net/2012/09/' />
	<link rel='archives' title='May 2012' href='http://thechaparral.net/2012/05/' />
	<link rel='archives' title='April 2012' href='http://thechaparral.net/2012/04/' />
	<link rel='archives' title='March 2012' href='http://thechaparral.net/2012/03/' />
	<link rel='archives' title='February 2012' href='http://thechaparral.net/2012/02/' />
	<link rel='archives' title='December 2011' href='http://thechaparral.net/2011/12/' />
	<link rel='archives' title='November 2011' href='http://thechaparral.net/2011/11/' />
	<link rel='archives' title='October 2011' href='http://thechaparral.net/2011/10/' />
	<link rel='archives' title='September 2011' href='http://thechaparral.net/2011/09/' />
	<link rel='archives' title='May 2011' href='http://thechaparral.net/2011/05/' />
	<link rel='archives' title='March 2011' href='http://thechaparral.net/2011/03/' />
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Chaparral &raquo; Report projects big growth for Coachella Valley Comments Feed" href="http://thechaparral.net/2017/11/20/report-projects-big-growth-for-coachella-valley/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thechaparral.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://thechaparral.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thechaparral.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://thechaparral.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/WPNewspaper/includes/js/contentslider.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/WPNewspaper/includes/js/jqueryslidemenu.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/WPNewspaper/includes/js/jCarouselLite.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/WPNewspaper/includes/js/tabber.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/WPNewspaper/includes/js/flowplayer-3.2.4.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/WPNewspaper/includes/js/cufon-yui.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/WPNewspaper/includes/js/aller.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://thechaparral.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thechaparral.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thechaparral.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thanksgiving recipes for students on a budget' href='http://thechaparral.net/2017/11/20/thanksgiving-recipes-for-students-on-a-budget/' />
<link rel='next' title='COD stands up for LGBT community' href='http://thechaparral.net/2017/11/20/cod-stands-up-for-lgbt-community/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://thechaparral.net/2017/11/20/report-projects-big-growth-for-coachella-valley/" />
<link rel='shortlink' href='http://thechaparral.net/?p=31342' />
<link rel="alternate" type="application/json+oembed" href="http://thechaparral.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthechaparral.net%2F2017%2F11%2F20%2Freport-projects-big-growth-for-coachella-valley%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thechaparral.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthechaparral.net%2F2017%2F11%2F20%2Freport-projects-big-growth-for-coachella-valley%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Report projects big growth for Coachella Valley" />
<meta property="og:url" content="http://thechaparral.net/2017/11/20/report-projects-big-growth-for-coachella-valley/" />
<meta property="og:description" content="BY ISIDRO SOLORIO LOCAL EDITOR The Coachella Valley is becoming more populated and the Hispanic community is seeing the biggest increase according to a new report of Coachella Valley growth project…" />
<meta property="article:published_time" content="2017-11-20T19:44:07+00:00" />
<meta property="article:modified_time" content="2017-11-20T19:44:07+00:00" />
<meta property="og:site_name" content="The Chaparral" />
<meta property="og:image" content="http://thechaparral.net/wp-content/uploads/CoachellaValley-480x240.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="240" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Report projects big growth for Coachella Valley" />
<meta name="twitter:card" content="summary" />

		<script type="text/javascript">
		Cufon.replace('#leaveComment');
		Cufon.replace('.widgetbgTitle');
		Cufon.replace('.narrowSidebarTitle');
	</script>
	</head>

<body>

	<div id="topad">
		<a href="http://www.thechapparal.net" target="_blank"><img src="http://thechaparral.net/wp-content/uploads/mainpage_middle_728x90.jpg" alt="" /></a>	</div>

<div id="wrapper">

	<div id="masthead">
								<ul>
					<li><a href="#">Stay Connected</a>
						<ul>
							<li><a class="gab_rss" href="http://thechaparral.net/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
								<ul>
									<li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/advisor-approved/feed/">Advisor Approved</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/ae-1/feed/">Arts and Entertainment</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/local/campus-life/feed/">Campus Life</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/culture/feed/">Culture</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/current/feed/">Current Affairs</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/editorials/feed/">Editorials</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/features/feed/">Features</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/front-page/feed/">Front Page</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/letters-to-the-editor/feed/">Letters to the Editor</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/local/feed/">Local</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/needs-photo-2/feed/">Needs a photo</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/needs-corrections/feed/">Needs Correction(s)</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/online/feed/">Online Exclusive</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/opinion/feed/">Opinion</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/photo-gallery/feed/">Photo Gallery</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/advisor/feed/">Ready for Advisor</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/ready-for-copy-editor/feed/">Ready for Copy Editor</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/editing/feed/">Ready for Editor</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/sports-2/feed/">Sports</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/tech-1/feed/">Technology</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/top-stories/feed/">Top Stories</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/trending/feed/">Trending</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/uncategorized/feed/">Uncategorized</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/video-included/feed/">Video Included</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-57/vol-57-issue-1/feed/">Vol. 57, Issue 1</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-57/vol-57-issue-10/feed/">Vol. 57, Issue 10</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-57/vol-57-issue-11/feed/">Vol. 57, Issue 11</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-57/vol-57-issue-12/feed/">Vol. 57, Issue 12</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-57/vol-57-issue-2/feed/">Vol. 57, Issue 2</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-57/vol-57-issue-3/feed/">Vol. 57, Issue 3</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-57/vol-57-issue-4/feed/">Vol. 57, Issue 4</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-57/vol-57-issue-5/feed/">Vol. 57, Issue 5</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-57/vol-57-issue-6/feed/">Vol. 57, Issue 6</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-57/vol-57-issue-7/feed/">Vol. 57, Issue 7</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-57/vol-57-issue-8/feed/">Vol. 57, Issue 8</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-57/vol-57-issue-9/feed/">Vol. 57, Issue 9</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-56/feed/">Volume 56</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-56/volume-56-issue-6/feed/">Volume 56, Issue 6</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-57/feed/">Volume 57</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-58/feed/">Volume 58</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-58/vol-58-issue-1/feed/">Volume 58, Issue 1</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-58/vol-58-issue-2/feed/">Volume 58, Issue 2</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-58/volume-58-issue-3/feed/">Volume 58, Issue 3</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-58/volume-58-issue-4/feed/">Volume 58, Issue 4</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-58/volume-58-issue-5/feed/">Volume 58, Issue 5</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-58/volume-58-issue-6/feed/">Volume 58, Issue 6</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-59/feed/">Volume 59</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-59/volume-59-issue-1/feed/">Volume 59, Issue 1</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-59/volume-59-issue-2/feed/">Volume 59, Issue 2</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-59/volume-59-issue-3/feed/">Volume 59, Issue 3</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-59/volume-59-issue-4/feed/">Volume 59, Issue 4</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-59/volume-59-issue-5/feed/">Volume 59, Issue 5</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-59/volume-59-issue-6/feed/">Volume 59, Issue 6</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-60/feed/">Volume 60</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-60/volume-60-issue-1/feed/">Volume 60, Issue 1</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-60/volume-60-issue-2/feed/">Volume 60, Issue 2</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-60/volume-60-issue-3/feed/">Volume 60, Issue 3</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-60/volume-60-issue-4/feed/">Volume 60, Issue 4</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-61/feed/">Volume 61</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-61/volume-61-issue-1/feed/">Volume 61, Issue 1</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-61/volume-61-issue-2/feed/">Volume 61, Issue 2</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-61/volume-61-issue-3/feed/">Volume 61, Issue 3</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-61/volume-61-issue-4/feed/">Volume 61, Issue 4</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-61/volume-61-issue-5/feed/">Volume 61, Issue 5</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-61/volume-61-issue-6/feed/">Volume 61, Issue 6</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-62/feed/">Volume 62</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-62/volume-62-issue-1/feed/">Volume 62, Issue 1</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-62/volume-62-issue-2/feed/">Volume 62, Issue 2</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-62/volume-62-issue-3/feed/">Volume 62, Issue 3</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-62/volume-62-issue-4/feed/">Volume 62, Issue 4</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-62/volume-62-issue-5/feed/">Volume 62, Issue 5</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-63/feed/">Volume 63</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-63/volume-63-issue-1/feed/">Volume 63, Issue 1</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-63/volume-63-issue-10/feed/">Volume 63, Issue 10</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-63/volume-63-issue-2/feed/">Volume 63, Issue 2</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-63/volume-63-issue-3/feed/">Volume 63, Issue 3</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-63/volume-63-issue-4/feed/">Volume 63, Issue 4</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-63/volume-63-issue-5/feed/">Volume 63, Issue 5</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-63/volume-63-issue-6/feed/">Volume 63, Issue 6</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-63/volume-63-issue-7/feed/">Volume 63, Issue 7</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-63/volume-63-issue-8/feed/">Volume 63, Issue 8</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-63/volume-63-issue-9/feed/">Volume 63, Issue 9</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-64/feed/">Volume 64</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-64/volume-64-issue-1/feed/">Volume 64, Issue 1</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-64/volume-64-issue-10/feed/">Volume 64, Issue 10</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-64/volume-64-issue-2/feed/">Volume 64, Issue 2</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-64/volume-64-issue-3/feed/">Volume 64, Issue 3</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-64/volume-64-issue-4/feed/">Volume 64, Issue 4</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-64/volume-64-issue-5/feed/">Volume 64, Issue 5</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-64/volume-64-issue-6/feed/">Volume 64, Issue 6</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-64/volume-64-issue-7/feed/">Volume 64, Issue 7</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-64/volume-64-issue-8/feed/">Volume 64, Issue 8</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-64/volume-64-issue-9/feed/">Volume 64, Issue 9</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-65/feed/">Volume 65</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-65/volume65-01/feed/">Volume 65, Issue 1</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-65/volume65-02/feed/">Volume 65, Issue 2</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-65/volume65-03/feed/">Volume 65, Issue 3</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-65/volume65-04/feed/">Volume 65, Issue 4</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-65/volume65-05/feed/">Volume 65, Issue 5</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-65/volume65-06/feed/">Volume 65, Issue 6</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-65/volume65-07/feed/">Volume 65, Issue 7</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-65/volume65-08/feed/">Volume 65, Issue 8</a></li><li><a class="gab_rss" rel="nofollow" href="http://thechaparral.net/category/volume-65/volume65-09/feed/">Volume 65, Issue 9</a></li>				
								</ul>
							</li>
							<li><a class="gab_rss" href="http://thechaparral.net/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
														<li><a class="gab_twitter" href="http://www.twitter.com/thechaparralCOD" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>							<li><a class="gab_facebook" href="https://www.facebook.com/www.thechaparral.net/?fref=ts&ref=br_tf" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>						</ul>
					</li>
					<li> / <script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>
				</ul>
							<div id="search"><form id="searchform" action="http://thechaparral.net">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://thechaparral.net/wp-content/themes/WPNewspaper/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>
</div>
		<div class="clear"></div>
	</div><!-- enf od Masthead -->
	<!-- #Header -->
				<a href="http://thechaparral.net" alt="The Chaparral" title="The Chaparral"><img src="http://thechaparral.net/wp-content/uploads/new-chaparral-masthead-2016_05_02_uppercase.jpg" style="max-width:970px" alt="The Chaparral" /></a>
		<!-- // header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
		<div class="menu-page-sections-container"><ul id="menu-page-sections" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://thechaparral.net/category/opinion/">Opinion</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://thechaparral.net/category/features/">Features</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://thechaparral.net/category/local/campus-life/">Campus Life</a></li>
<li id="menu-item-15025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15025"><a href="http://thechaparral.net/category/local/">Local</a></li>
<li id="menu-item-5403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5403"><a href="http://thechaparral.net/category/current/">Technology</a></li>
<li id="menu-item-15013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15013"><a href="http://thechaparral.net/category/culture/">Arts and Entertainment</a></li>
<li id="menu-item-14147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14147"><a href="http://thechaparral.net/category/sports-2/">Sports</a></li>
</ul></div>		<div class="clear"></div>
	</div>
	
	<div id="navpages">
				<div class="clear"></div>
	</div>
	
<div class="clear"></div>	

<div id="innerContent">
	<div id="innerLeft">	
		<div class="post">
			
			<h1 class="singlePageTitle">Report projects big growth for Coachella Valley</h1>

<div style="float: right; width: 125px; margin-left: 10px;"><p><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#appId=270553019635838&xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like" data-href="http://thechaparral.net/2017/11/20/report-projects-big-growth-for-coachella-valley/" data-send="false" data-layout="button_count" data-width="125" data-show-faces="true" data-action="recommend"></div></p><p><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></p></div>
	
			<!-- Place this tag where you want the +1 button to render. -->
<div id="googleplussharebutton">
<div id="gp" class="g-plusone" data-annotation="inline" data-width=""></div>

<!-- Place this tag after the last +1 button tag. -->
<script type="text/javascript">
  window.___gcfg = {lang: ''};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div><p><img class="alignnone size-medium wp-image-31538" src="http://thechaparral.net/wp-content/uploads/CoachellaValley-480x240.jpg" alt="" width="480" height="240" /></p>
<p>BY ISIDRO SOLORIO</p>
<p>LOCAL EDITOR</p>
<p>The Coachella Valley is becoming more populated and the Hispanic community is seeing the biggest increase according to a new report of Coachella Valley growth projections.</p>
<p>The article, &#8220;Coachella Valley 2035: Our region is becoming older…&#8221; states that in the year 2008 the Coachella Valley had a total of 443,000 people. By 2020 reports estimate that 604,000 people will live here and by 2035  884,000 are expected to reside in the  Coachella Valley. Every city in the Coachella Valley is expected to grow by at least 20 percent. More specifically, Indio itself is expected to grow from 73,300 to 111,800 by the year of 2035.  Coachella is expected to increase in population from 38,200 people to 70,200 in 2020 and 128,700 in 2015.</p>
<p>Projections from Southern California Association of Governments (SCAG) show that the Coachella Valley&#8217;s percentage of latinos will increase while the percentage on non-hispanic white will decrease. Between the years of 2010 and 2060 the Riverside County population will grow by 92 percent, and the Coachella Valley will grow at a higher rate than the rest of the county.</p>
<p>Local leaders are getting prepared for this population explosion. Tom Kirk, the executive director of the Coachella Valley Association of Governments said in the report, &#8220;Coachella Valley 2035..&#8221; &#8220;So far we&#8217;ve been able to keep up with growth and traffic.  At times due to the visitors roadways are taxed but the roads here are less congested than Los Angeles.&#8221;</p>
<p>College of the Desert student Karina Ayala gives her opinion about the growth of the Coachella Valley. She says, &#8220;I&#8217;ve been able to see the growth in traffic. Every road  I take is crowded with cars, the less traffic I see is during late night time.&#8221; She also states, &#8221; that we are growing in population does not bother me at all but traffic somehow stresses me way too much.&#8221; Ayala pointed out that she sees more latinos in the cities of Coachella and Indio which makes her happy because she is part of the latino culture.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thechaparral.net/2017/11/20/report-projects-big-growth-for-coachella-valley/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://thechaparral.net/2017/11/20/report-projects-big-growth-for-coachella-valley/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://thechaparral.net/2017/11/20/report-projects-big-growth-for-coachella-valley/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-31342" class="share-twitter sd-button share-icon" href="http://thechaparral.net/2017/11/20/report-projects-big-growth-for-coachella-valley/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-31342" class="share-google-plus-1 sd-button share-icon" href="http://thechaparral.net/2017/11/20/report-projects-big-growth-for-coachella-valley/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-31342" class="share-facebook sd-button share-icon" href="http://thechaparral.net/2017/11/20/report-projects-big-growth-for-coachella-valley/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class="clear"></div>			
						
			<div class="clear"></div>
									
						
		</div>
		
		
<!-- You can start editing here. -->


 	
			<!-- If comments are open, but there are no comments. -->

	 


<h3 id="leaveComment">Letters to the Editor</h3>

<div id="respond">

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/20/report-projects-big-growth-for-coachella-valley/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>

<form action="http://thechaparral.net/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="" />
<input type='hidden' name='comment_post_ID' value='31342' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d174fbc46f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106"/></p></form>
</div>

<br/>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-href="http://thechaparral.net/2017/11/20/report-projects-big-growth-for-coachella-valley/" data-num-posts="10" data-width="504"></div>


		
	</div>
	
	<div id="wideSidebar">
	<a href="http://www.thechapparal.net" target="_blank"><img src="http://thechaparral.net/wp-content/uploads/mainpage_bottom-half_300x250.jpg" alt="" /></a>	<div id="text-2" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">Speak out, be heard!</h3>			<div class="textwidget"><p>Write a letter to the editors!</p>
<p>Email us: <a href="mailto:chaparral@collegeofthedesert.edu">chaparral@collegeofthedesert.edu</a><br />
Tweet us: <a href="http://twitter.com/thechaparralCOD">@TheChaparralCOD</a><br />
Like us: <a href="https://www.facebook.com/www.thechaparral.net/?fref=ts&ref=br_tf">The Chaparral on Facebook</a><br />
Instagram: <a href="https://instagram.com/the_chaparral/">The Chaparral on Instagram</a></p>
</div>
		</div><div id="categories-3" class="widget wideSidebarWidget widget_categories"><h3 class="widgetbgTitle">Current Page</h3><label class="screen-reader-text" for="cat">Current Page</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="77">Advisor Approved</option>
	<option class="level-0" value="292">Arts and Entertainment</option>
	<option class="level-0" value="7">Campus Life</option>
	<option class="level-0" value="9">Culture</option>
	<option class="level-0" value="73">Current Affairs</option>
	<option class="level-0" value="21">Editorials</option>
	<option class="level-0" value="4">Features</option>
	<option class="level-0" value="117">Front Page</option>
	<option class="level-0" value="22">Letters to the Editor</option>
	<option class="level-0" value="8">Local</option>
	<option class="level-0" value="79">Needs a photo</option>
	<option class="level-0" value="193">Needs Correction(s)</option>
	<option class="level-0" value="35">Online Exclusive</option>
	<option class="level-0" value="5">Opinion</option>
	<option class="level-0" value="27">Photo Gallery</option>
	<option class="level-0" value="30">Ready for Advisor</option>
	<option class="level-0" value="32">Ready for Copy Editor</option>
	<option class="level-0" value="29">Ready for Editor</option>
	<option class="level-0" value="119">Sports</option>
	<option class="level-0" value="293">Technology</option>
	<option class="level-0" value="3">Top Stories</option>
	<option class="level-0" value="259">Trending</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="233">Video Included</option>
	<option class="level-0" value="20">Vol. 57, Issue 1</option>
	<option class="level-0" value="81">Vol. 57, Issue 10</option>
	<option class="level-0" value="82">Vol. 57, Issue 11</option>
	<option class="level-0" value="84">Vol. 57, Issue 12</option>
	<option class="level-0" value="26">Vol. 57, Issue 2</option>
	<option class="level-0" value="34">Vol. 57, Issue 3</option>
	<option class="level-0" value="61">Vol. 57, Issue 4</option>
	<option class="level-0" value="64">Vol. 57, Issue 5</option>
	<option class="level-0" value="67">Vol. 57, Issue 6</option>
	<option class="level-0" value="69">Vol. 57, Issue 7</option>
	<option class="level-0" value="78">Vol. 57, Issue 8</option>
	<option class="level-0" value="80">Vol. 57, Issue 9</option>
	<option class="level-0" value="16">Volume 56, Issue 6</option>
	<option class="level-0" value="85">Volume 58</option>
	<option class="level-0" value="88">Volume 58, Issue 1</option>
	<option class="level-0" value="97">Volume 58, Issue 2</option>
	<option class="level-0" value="98">Volume 58, Issue 3</option>
	<option class="level-0" value="100">Volume 58, Issue 4</option>
	<option class="level-0" value="101">Volume 58, Issue 5</option>
	<option class="level-0" value="102">Volume 58, Issue 6</option>
	<option class="level-0" value="103">Volume 59</option>
	<option class="level-0" value="104">Volume 59, Issue 1</option>
	<option class="level-0" value="109">Volume 59, Issue 2</option>
	<option class="level-0" value="112">Volume 59, Issue 3</option>
	<option class="level-0" value="113">Volume 59, Issue 4</option>
	<option class="level-0" value="114">Volume 59, Issue 5</option>
	<option class="level-0" value="115">Volume 59, Issue 6</option>
	<option class="level-0" value="120">Volume 60</option>
	<option class="level-0" value="116">Volume 60, Issue 1</option>
	<option class="level-0" value="124">Volume 60, Issue 2</option>
	<option class="level-0" value="129">Volume 60, Issue 3</option>
	<option class="level-0" value="131">Volume 60, Issue 4</option>
	<option class="level-0" value="134">Volume 61</option>
	<option class="level-0" value="138">Volume 61, Issue 1</option>
	<option class="level-0" value="139">Volume 61, Issue 2</option>
	<option class="level-0" value="140">Volume 61, Issue 3</option>
	<option class="level-0" value="141">Volume 61, Issue 4</option>
	<option class="level-0" value="142">Volume 61, Issue 5</option>
	<option class="level-0" value="143">Volume 61, Issue 6</option>
	<option class="level-0" value="150">Volume 62</option>
	<option class="level-0" value="151">Volume 62, Issue 1</option>
	<option class="level-0" value="152">Volume 62, Issue 2</option>
	<option class="level-0" value="153">Volume 62, Issue 3</option>
	<option class="level-0" value="154">Volume 62, Issue 4</option>
	<option class="level-0" value="155">Volume 62, Issue 5</option>
	<option class="level-0" value="168">Volume 63, Issue 1</option>
	<option class="level-0" value="198">Volume 63, Issue 10</option>
	<option class="level-0" value="167">Volume 63, Issue 2</option>
	<option class="level-0" value="165">Volume 63, Issue 3</option>
	<option class="level-0" value="166">Volume 63, Issue 4</option>
	<option class="level-0" value="164">Volume 63, Issue 5</option>
	<option class="level-0" value="194">Volume 63, Issue 6</option>
	<option class="level-0" value="195">Volume 63, Issue 7</option>
	<option class="level-0" value="196">Volume 63, Issue 8</option>
	<option class="level-0" value="197">Volume 63, Issue 9</option>
	<option class="level-0" value="208">Volume 64, Issue 1</option>
	<option class="level-0" value="217">Volume 64, Issue 10</option>
	<option class="level-0" value="209">Volume 64, Issue 2</option>
	<option class="level-0" value="210">Volume 64, Issue 3</option>
	<option class="level-0" value="211">Volume 64, Issue 4</option>
	<option class="level-0" value="212">Volume 64, Issue 5</option>
	<option class="level-0" value="213">Volume 64, Issue 6</option>
	<option class="level-0" value="214">Volume 64, Issue 7</option>
	<option class="level-0" value="215">Volume 64, Issue 8</option>
	<option class="level-0" value="216">Volume 64, Issue 9</option>
	<option class="level-0" value="277">Volume 65, Issue 1</option>
	<option class="level-0" value="278">Volume 65, Issue 2</option>
	<option class="level-0" value="279">Volume 65, Issue 3</option>
	<option class="level-0" value="280">Volume 65, Issue 4</option>
	<option class="level-0" value="283">Volume 65, Issue 5</option>
	<option class="level-0" value="284">Volume 65, Issue 6</option>
	<option class="level-0" value="285">Volume 65, Issue 7</option>
	<option class="level-0" value="289">Volume 65, Issue 8</option>
	<option class="level-0" value="290">Volume 65, Issue 9</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://thechaparral.net/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>		<div id="recent-posts-3" class="widget wideSidebarWidget widget_recent_entries">		<h3 class="widgetbgTitle">Recent Stories</h3>		<ul>
					<li>
				<a href="http://thechaparral.net/2017/11/20/faculty-and-staff-hold-north-korea-forum/">Faculty and staff hold North Korea forum</a>
						</li>
					<li>
				<a href="http://thechaparral.net/2017/11/20/college-of-the-desert-expands-to-west-valley/">College of the desert expands to west valley</a>
						</li>
					<li>
				<a href="http://thechaparral.net/2017/11/20/transferring-phone-data-with-ease/">Transferring phone data with ease</a>
						</li>
					<li>
				<a href="http://thechaparral.net/2017/11/20/cyber-monday-steals-and-deals-of-2017/">Cyber Monday: Steals and Deals of 2017</a>
						</li>
					<li>
				<a href="http://thechaparral.net/2017/11/20/students-and-faculty-celebrate-dia-de-los-muertos/">Students and faculty celebrate Dia De Los Muertos</a>
						</li>
					<li>
				<a href="http://thechaparral.net/2017/11/20/cod-celebrates-veterans/">COD celebrates veterans</a>
						</li>
					<li>
				<a href="http://thechaparral.net/2017/11/20/cod-celebrates-international-education-week/">COD celebrates international education week</a>
						</li>
					<li>
				<a href="http://thechaparral.net/2017/11/20/mysterious-bugs-invade-cars-and-pools/">Mysterious bugs invade cars and pools</a>
						</li>
					<li>
				<a href="http://thechaparral.net/2017/11/20/cod-stands-up-for-lgbt-community/">COD stands up for LGBT community</a>
						</li>
					<li>
				<a href="http://thechaparral.net/2017/11/20/report-projects-big-growth-for-coachella-valley/">Report projects big growth for Coachella Valley</a>
						</li>
					<li>
				<a href="http://thechaparral.net/2017/11/20/thanksgiving-recipes-for-students-on-a-budget/">Thanksgiving recipes for students on a budget</a>
						</li>
					<li>
				<a href="http://thechaparral.net/2017/11/20/edible-art-college-of-the-desert-students-create-food-by-design/">Edible art: College of the Desert students create food by design</a>
						</li>
					<li>
				<a href="http://thechaparral.net/2017/11/20/discover-local-attractions-events-and-things-to-do/">Discover local attractions, events and things to do</a>
						</li>
					<li>
				<a href="http://thechaparral.net/2017/11/20/bitcoin-reaches-record-highs/">Bitcoin reaches record highs</a>
						</li>
					<li>
				<a href="http://thechaparral.net/2017/11/20/gaming-goes-mobile/">Gaming goes mobile</a>
						</li>
					<li>
				<a href="http://thechaparral.net/2017/11/20/the-real-reason-why-math-drives-us-crazy/">The real reason why math drives us crazy!</a>
						</li>
					<li>
				<a href="http://thechaparral.net/2017/11/20/hear-me-roar/">Hear Me Roar&#8230;</a>
						</li>
					<li>
				<a href="http://thechaparral.net/2017/11/20/roadrunner-basketball-tips-off/">Roadrunner basketball tips off</a>
						</li>
					<li>
				<a href="http://thechaparral.net/2017/11/20/cod-fall-sports-coming-to-an-end/">COD fall sports coming to an end</a>
						</li>
					<li>
				<a href="http://thechaparral.net/2017/10/30/homecoming-week-at-cod-brings-back-school-spirit/">Homecoming week at COD brings back school spirit</a>
						</li>
				</ul>
		</div>		<div id="text-7" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">Recent Facebook Activity</h3>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-activity" data-site="thechaparral.net" data-width="290" data-height="500" data-header="false" data-border-color="#f5f5f5" data-recommendations="true"></div></div>
		</div>	
</div>
	<div class="clear"></div>
</div><!-- Enf of innerContent -->

<div id="narrowSidebar">
	<div id="linkabletitlehtmlandphpwidget-4" class="widget narrowSidebarWidget widget_text"><h3 class="narrowSidebarTitle">Top Stories</h3>        <div class="textwidget"><ul>        <li><a href="http://thechaparral.net/2017/05/22/cod-honors-its-largest-graduating-class/">
          COD honors its largest graduating class          </a>  </li>
                <li><a href="http://thechaparral.net/2017/05/22/students-lobby-to-protect-immigrants/">
          Students lobby to protect immigrants          </a>  </li>
                <li><a href="http://thechaparral.net/2017/05/22/surviving-college-on-a-budget/">
          Surviving college on a budget          </a>  </li>
                <li><a href="http://thechaparral.net/2017/05/22/professor-tapleshay-says-goodbye/">
          Professor Tapleshay says goodbye          </a>  </li>
                <li><a href="http://thechaparral.net/2017/05/22/cod-welcomes-new-career-workforce-director/">
          COD welcomes new career &#038; workforce director          </a>  </li>
                <li><a href="http://thechaparral.net/2017/05/22/letter-from-the-editor/">
          Letter from the Editor          </a>  </li>
                <li><a href="http://thechaparral.net/2017/05/22/whats-happening-over-summer/">
          What&#8217;s happening over summer?          </a>  </li>
                <li><a href="http://thechaparral.net/2017/05/22/job-and-internship-opportunities-for-students/">
          Job and internship opportunities for students          </a>  </li>
                <li><a href="http://thechaparral.net/2017/05/22/ideas-for-celebrating-graduation/">
          Ideas for celebrating graduation          </a>  </li>
                <li><a href="http://thechaparral.net/2017/05/22/womens-basketball-player-to-attend-la-sierra-university/">
          Women&#8217;s basketball player to attend La Sierra University          </a>  </li>
        </ul></div>        </div>	
	 
		<h3 class="narrowSidebarTitle">Photo Gallery</h3>
		<ul id="narrowSidebarGallery">
					
		
			<li>
				
			<a href="http://thechaparral.net/2017/05/22/cod-honors-its-largest-graduating-class/"><img width="120" height="80" src="http://thechaparral.net/wp-content/uploads/past-120x80.jpg" class="alignnone wp-post-image" alt="" srcset="http://thechaparral.net/wp-content/uploads/past-120x80.jpg 120w, http://thechaparral.net/wp-content/uploads/past-480x320.jpg 480w, http://thechaparral.net/wp-content/uploads/past-768x512.jpg 768w, http://thechaparral.net/wp-content/uploads/past-800x534.jpg 800w, http://thechaparral.net/wp-content/uploads/past-469x313.jpg 469w, http://thechaparral.net/wp-content/uploads/past-e1495476111948.jpg 400w" sizes="(max-width: 120px) 100vw, 120px" /></a>	
				<a href="http://thechaparral.net/2017/05/22/cod-honors-its-largest-graduating-class/" rel="bookmark">COD honors its largest graduating class</a>
			</li>
					
		
			<li>
				
			<a href="http://thechaparral.net/2017/05/22/students-lobby-to-protect-immigrants/"><img width="120" height="80" src="http://thechaparral.net/wp-content/uploads/rally2-120x80.jpg" class="alignnone wp-post-image" alt="" /></a>	
				<a href="http://thechaparral.net/2017/05/22/students-lobby-to-protect-immigrants/" rel="bookmark">Students lobby to protect immigrants</a>
			</li>
					
		
			<li>
				
			<a href="http://thechaparral.net/2017/05/22/cod-holds-its-first-grad-fest/"><img width="120" height="80" src="http://thechaparral.net/wp-content/uploads/File_000-1-120x80.jpeg" class="alignnone wp-post-image" alt="" /></a>	
				<a href="http://thechaparral.net/2017/05/22/cod-holds-its-first-grad-fest/" rel="bookmark">COD holds its first Grad Fest</a>
			</li>
					
		
			<li>
				
			<a href="http://thechaparral.net/2017/05/22/transfer-ceremony-recognizes-student-achievement/"><img width="120" height="80" src="http://thechaparral.net/wp-content/uploads/MARIXA1-120x80.jpg" class="alignnone wp-post-image" alt="" srcset="http://thechaparral.net/wp-content/uploads/MARIXA1-120x80.jpg 120w, http://thechaparral.net/wp-content/uploads/MARIXA1-480x319.jpg 480w, http://thechaparral.net/wp-content/uploads/MARIXA1-768x511.jpg 768w, http://thechaparral.net/wp-content/uploads/MARIXA1-800x532.jpg 800w, http://thechaparral.net/wp-content/uploads/MARIXA1-469x312.jpg 469w, http://thechaparral.net/wp-content/uploads/MARIXA1-e1495475743874.jpg 400w" sizes="(max-width: 120px) 100vw, 120px" /></a>	
				<a href="http://thechaparral.net/2017/05/22/transfer-ceremony-recognizes-student-achievement/" rel="bookmark">Transfer ceremony recognizes student achievement</a>
			</li>
					
		
			<li>
				
			<a href="http://thechaparral.net/2017/05/22/surviving-college-on-a-budget/"><img width="120" height="80" src="http://thechaparral.net/wp-content/uploads/college-budget-1-120x80.jpg" class="alignnone wp-post-image" alt="" /></a>	
				<a href="http://thechaparral.net/2017/05/22/surviving-college-on-a-budget/" rel="bookmark">Surviving college on a budget</a>
			</li>
					
		
			<li>
				
			<a href="http://thechaparral.net/2017/05/22/dont-be-silent-join-the-active-minds-club/"><img width="120" height="80" src="http://thechaparral.net/wp-content/uploads/Active-Minds-120x80.jpg" class="alignnone wp-post-image" alt="" /></a>	
				<a href="http://thechaparral.net/2017/05/22/dont-be-silent-join-the-active-minds-club/" rel="bookmark">Don&#8217;t be silent, join the Active Minds Club</a>
			</li>
				
		</ul>
		
	<div id="linkabletitlehtmlandphpwidget-5" class="widget narrowSidebarWidget widget_text"><h3 class="narrowSidebarTitle">Features</h3>        <div class="textwidget"><ul>        <li><a href="http://thechaparral.net/2017/05/22/business-student-soars-academically/">
          Business student soars academically          </a>  </li>
                <li><a href="http://thechaparral.net/2017/05/22/public-safety-academy-recognizes-cadets/">
          Public Safety Academy recognizes cadets          </a>  </li>
                <li><a href="http://thechaparral.net/2017/05/22/professor-tapleshay-says-goodbye/">
          Professor Tapleshay says goodbye          </a>  </li>
                <li><a href="http://thechaparral.net/2017/05/22/cod-welcomes-new-career-workforce-director/">
          COD welcomes new career &#038; workforce director          </a>  </li>
                <li><a href="http://thechaparral.net/2017/05/01/jazz-at-the-pollock-near-its-final-performance/">
          Jazz at the Pollock near its final performance          </a>  </li>
        </ul></div>        </div><div id="linkabletitlehtmlandphpwidget-6" class="widget narrowSidebarWidget widget_text"><h3 class="narrowSidebarTitle">Opinion</h3>        <div class="textwidget"><ul>        <li><a href="http://thechaparral.net/2017/11/20/the-real-reason-why-math-drives-us-crazy/">
          The real reason why math drives us crazy!          </a>  </li>
                <li><a href="http://thechaparral.net/2017/11/20/hear-me-roar/">
          Hear Me Roar&#8230;          </a>  </li>
                <li><a href="http://thechaparral.net/2017/10/30/orange-is-the-new-red-white-and-blue/">
          Orange is the new red, white, and blue          </a>  </li>
                <li><a href="http://thechaparral.net/2017/10/09/should-columbus-day-be-replaced/">
          Should Columbus Day be replaced?          </a>  </li>
                <li><a href="http://thechaparral.net/2017/10/09/vegetarian-awareness-month/">
          Vegetarian Awareness Month          </a>  </li>
        </ul></div>        </div><div id="linkabletitlehtmlandphpwidget-7" class="widget narrowSidebarWidget widget_text"><h3 class="narrowSidebarTitle">Campus Life</h3>        <div class="textwidget"><ul>        <li><a href="http://thechaparral.net/2017/11/20/students-and-faculty-celebrate-dia-de-los-muertos/">
          Students and faculty celebrate Dia De Los Muertos          </a>  </li>
                <li><a href="http://thechaparral.net/2017/11/20/cod-celebrates-international-education-week/">
          COD celebrates international education week          </a>  </li>
                <li><a href="http://thechaparral.net/2017/10/30/homecoming-week-at-cod-brings-back-school-spirit/">
          Homecoming week at COD brings back school spirit          </a>  </li>
                <li><a href="http://thechaparral.net/2017/10/30/health-center-provides-services-for-students/">
          Health center provides services for students          </a>  </li>
                <li><a href="http://thechaparral.net/2017/10/30/democracy-forum-lets-talk-political-tolerance/">
          Democracy forum: Let&#8217;s talk political tolerance          </a>  </li>
                <li><a href="http://thechaparral.net/2017/10/30/cod-transfer-fair-1011/">
          Students participate in fall transfer fair          </a>  </li>
                <li><a href="http://thechaparral.net/2017/10/09/up-in-smoke/">
          Up in Smoke          </a>  </li>
                <li><a href="http://thechaparral.net/2017/10/09/cod-introduces-yoga-on-the-lawn/">
          COD introduces &#8220;Yoga on the Lawn&#8221;          </a>  </li>
                <li><a href="http://thechaparral.net/2017/10/09/club-rush-fall-2017/">
          Club Rush fall 2017          </a>  </li>
                <li><a href="http://thechaparral.net/2017/09/18/cod-encourages-student-leadership/">
          COD encourages student leadership          </a>  </li>
        </ul></div>        </div>
	<a href="http://www.thechapparal.net" target="_blank"><img src="http://thechaparral.net/wp-content/uploads/innerpage_bottom_120x600.jpg" alt="" /></a>	

</div>

<div class="clear"></div>

<div id="footerCatBar">
	<strong id="nav_menu-8" class="widget_nav_menu"><div class="menu-page-sections-container"><ul id="menu-page-sections-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://thechaparral.net/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://thechaparral.net/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-67"><a href="http://thechaparral.net/category/local/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-15025"><a href="http://thechaparral.net/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5403"><a href="http://thechaparral.net/category/current/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15013"><a href="http://thechaparral.net/category/culture/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14147"><a href="http://thechaparral.net/category/sports-2/">Sports</a></li>
</ul></div></strong></div>

<div id="footerPages">
	<strong id="nav_menu-7" class="widget_nav_menu"></strong>	<span id="themeInfo">
			
		<a href="http://thechaparral.net/wp-login.php">Log in</a>		 
				<!-- This website uses Linkable Title Html And Php Widget v1.2.6 Wordpress plugin developed by PepLamb (PepLamb.com) -->	<div id="sharing_email" style="display: none;">
		<form action="/2017/11/20/report-projects-big-growth-for-coachella-valley/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://thechaparral.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://thechaparral.net/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script async="async" type='text/javascript' src='http://thechaparral.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'27627542',post:'31342',tz:'-8',srv:'thechaparral.net'} ]);
	_stq.push([ 'clickTrackerInit', '27627542', '31342' ]);
</script>
	</span>
</div>
<script type="text/javascript"> Cufon.now(); </script>
</div><!-- enf od wrapper -->
</body>
</html>
