<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://thechaparral.net/xmlrpc.php"/>
	<title>New library coming soon</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js?external-type=wordpress';
              js.setAttribute('powr-token','AFWtM5wFW71518467024');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://thechaparral.net/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://thechaparral.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="http://thechaparral.net/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; New library coming soon Comments Feed" href="http://thechaparral.net/2018/02/26/new-library-coming-soon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thechaparral.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://thechaparral.net/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.8.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://thechaparral.net/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thechaparral.net/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='http://thechaparral.net/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://thechaparral.net/wp-content/themes/colormag/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://thechaparral.net/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://thechaparral.net/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thechaparral.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thechaparral.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://thechaparral.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/colormag-custom.js?ver=4.8.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.8.1'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://thechaparral.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thechaparral.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thechaparral.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Local alumna creates a &#8216;Garden of Flags&#8217; for COD' href='http://thechaparral.net/2018/02/26/local-alumna-creates-a-garden-of-flags-for-cod/' />
<link rel='next' title='DACA recipients can apply for renewal' href='http://thechaparral.net/2018/02/26/daca-recipients-can-apply-for-renewal/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://thechaparral.net/2018/02/26/new-library-coming-soon/" />
<link rel='shortlink' href='http://thechaparral.net/?p=32990' />
<link rel="alternate" type="application/json+oembed" href="http://thechaparral.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthechaparral.net%2F2018%2F02%2F26%2Fnew-library-coming-soon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thechaparral.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthechaparral.net%2F2018%2F02%2F26%2Fnew-library-coming-soon%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<meta name="specificfeeds-verification-code-RTBJQWE1OW5kN3djNzNtdHE2cFVocHR5aHI1V3FGbDJIdUJkaVdsNkZaL1pJcWdQTStTUEFSaGJvTUJvTlpjZ2o3VzIrNUZmbUY0c0lHdFNJcUtJT2RHa25TcUNQVTVWcFNKblFxRG1OSWFRUUJGQXZQSzRUQ0cybGE3blhlQjJ8djdqMUN6OVQvZkJxc2hUM282bFdGT09tZTFLMnFYOHRETk9IZVFpcU5TQT0=" content="2xFrmVRNZmZpMDt7ZBT4"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://thechaparral.net/wp-content/uploads/Hilb-Library-Rendering-1.png" data-id="sfsi"><meta property="og:image:type" content="" data-id="sfsi" /><meta property="og:image:width" content="746" data-id="sfsi" /><meta property="og:image:height" content="515" data-id="sfsi" /><meta property="og:url" content="http://thechaparral.net/2018/02/26/new-library-coming-soon/" data-id="sfsi" /><meta property="og:description" content="BY ALEXANDER APARICIO 
STUDENT CONTRIBUTOR

Photo courtesy of College of the Desert

In 2020, construction of the College of the Desert library should be well underway and a new library will be close to operating from the center of the Palm Desert campus for the first time since 1996. All this will be done to help students and provide access to them so they will not have to walk across campus for help.

Librarian at College of the Desert Library, Jon Fernald said, “the building will have three floors, the top floor for Tutoring and Academic Skills Center (TASC), the middle floor for the library, and the last floor for extra classrooms.” Students will be able to write and print essays on the top floor and walk downstairs to the library for useful resources.

The library will return back to campus for reading, tutoring and closer access. Local COD student, Kayla Benavides said, “I am excited and I’m sure new students will enjoy this new building.”

Fernald also explained this project will take some time to be completed. “It’s been pushed to 2019, but likelihood it could happen around 2020, it’s a big project,” said Fernald. Interest for the future project first came from former College of the Desert President Jerry Patton.

“We’ve been waiting a long time for this, about a good eight years and we’re really, really excited,” said Fernando. Major construction on campus is expected to start 2019." data-id="sfsi" /><meta property="og:title" content="New library coming soon" data-id="sfsi" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://thechaparral.net"><link rel="https://theeventscalendar.com/" href="http://thechaparral.net/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e50000; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New library coming soon" />
<meta property="og:url" content="http://thechaparral.net/2018/02/26/new-library-coming-soon/" />
<meta property="og:description" content="BY ALEXANDER APARICIO  STUDENT CONTRIBUTOR Photo courtesy of College of the Desert In 2020, construction of the College of the Desert library should be well underway and a new library will be close…" />
<meta property="article:published_time" content="2018-02-26T20:07:01+00:00" />
<meta property="article:modified_time" content="2018-02-26T20:07:01+00:00" />
<meta property="og:image" content="http://thechaparral.net/wp-content/uploads/Hilb-Library-Rendering-1.png" />
<meta property="og:image:width" content="746" />
<meta property="og:image:height" content="515" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="New library coming soon" />
<meta name="twitter:image" content="http://thechaparral.net/wp-content/uploads/Hilb-Library-Rendering-1.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://thechaparral.net/wp-content/uploads/cropped-ChapLogoNEW-dragged-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://thechaparral.net/wp-content/uploads/cropped-ChapLogoNEW-dragged-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thechaparral.net/wp-content/uploads/cropped-ChapLogoNEW-dragged-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://thechaparral.net/wp-content/uploads/cropped-ChapLogoNEW-dragged-270x270.jpg" />
<!--  Internal Styles -->		<style type="text/css">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</style>
		</head>

<body class="post-template-default single single-post postid-32990 single-format-image custom-background wp-custom-logo tribe-no-js  wide">


<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
							<div class="date-in-header">
			Monday, February 26, 2018		</div>
		
					
									</div>
			</div>
			
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="">
													<h3 id="site-title">
								<a href="http://thechaparral.net/" title="" rel="home"></a>
							</h3>
												<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="colormag_728x90_advertisement_widget-3" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
							<div class="advertisement-title">
					<h3 class="widget-title">YOUR AD HERE </h3>				</div>
						</div>
		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><img src="http://thechaparral.net/wp-content/uploads/ChapLogoNEW-dragged.jpg" class="header-image" width="1097" height="215" alt=""></div></div>
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="http://thechaparral.net/" title=""><i class="fa fa-home"></i></a>
					</div>

					
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-page-sections" class="menu"><li id="menu-item-33227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33227"><a href="http://thechaparral.net/category/front-page/">Front Page</a></li>
<li id="menu-item-32559" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32559"><a href="http://thechaparral.net/category/campus/">Campus</a></li>
<li id="menu-item-32557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32557"><a href="http://thechaparral.net/category/local/">Local</a></li>
<li id="menu-item-32561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32561"><a href="http://thechaparral.net/category/arts-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-32560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32560"><a href="http://thechaparral.net/category/trending/">Trending</a></li>
<li id="menu-item-32562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32562"><a href="http://thechaparral.net/category/opinion/">Opinion</a></li>
<li id="menu-item-32563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32563"><a href="http://thechaparral.net/category/sports/">Sports</a></li>
<li id="menu-item-32225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32225"><a href="http://thechaparral.net/advertise/">Advertise</a></li>
<li id="menu-item-32202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32202"><a href="http://thechaparral.net/the-chaparral-staff/">Staff</a></li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="http://thechaparral.net/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-32990" class="post-32990 post type-post status-publish format-image has-post-thumbnail hentry category-campus post_format-post-format-image">
	
   
         <div class="featured-image">
               <a href="http://thechaparral.net/wp-content/uploads/Hilb-Library-Rendering-1.png" class="image-popup"><img width="746" height="445" src="http://thechaparral.net/wp-content/uploads/Hilb-Library-Rendering-1-746x445.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://thechaparral.net/category/campus/"  rel="category tag">Campus</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			New library coming soon   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://thechaparral.net/2018/02/26/new-library-coming-soon/" title="12:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-26T12:07:01+00:00">February 26, 2018</time></a></span>
			<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thechaparral.net/author/lauriliejackson/" title="Laurilie Jackson">Laurilie Jackson</a></span></span>

							<span class="comments"><a href="http://thechaparral.net/2018/02/26/new-library-coming-soon/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
   	<div class="entry-content clearfix">
   		<p class="ms-rteElement-P"><strong>BY ALEXANDER APARICIO </strong></p>
<p><strong>STUDENT CONTRIBUTOR</strong></p>
<p><em>Photo courtesy of College of the Desert</em></p>
<p>In 2020, construction of the College of the Desert library should be well underway and a new library will be close to operating from the center of the Palm Desert campus for the first time since 1996. All this will be done to help students and provide access to them so they will not have to walk across campus for help.</p>
<p>Librarian at College of the Desert Library, Jon Fernald said, “the building will have three floors, the top floor for Tutoring and Academic Skills Center (TASC), the middle floor for the library, and the last floor for extra classrooms.” Students will be able to write and print essays on the top floor and walk downstairs to the library for useful resources.</p>
<p>The library will return back to campus for reading, tutoring and closer access. Local COD student, Kayla Benavides said, “I am excited and I’m sure new students will enjoy this new building.”</p>
<p>Fernald also explained this project will take some time to be completed. “It’s been pushed to 2019, but likelihood it could happen around 2020, it’s a big project,” said Fernald. Interest for the future project first came from former College of the Desert President Jerry Patton.</p>
<p>“We’ve been waiting a long time for this, about a good eight years and we’re really, really excited,” said Fernando. Major construction on campus is expected to start 2019.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thechaparral.net/2018/02/26/new-library-coming-soon/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://thechaparral.net/2018/02/26/new-library-coming-soon/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://thechaparral.net/2018/02/26/new-library-coming-soon/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-32990" class="share-twitter sd-button share-icon" href="http://thechaparral.net/2018/02/26/new-library-coming-soon/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-32990" class="share-google-plus-1 sd-button share-icon" href="http://thechaparral.net/2018/02/26/new-library-coming-soon/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-32990" class="share-facebook sd-button share-icon" href="http://thechaparral.net/2018/02/26/new-library-coming-soon/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://thechaparral.net/2018/02/26/local-alumna-creates-a-garden-of-flags-for-cod/" rel="prev"><span class="meta-nav">&larr;</span> Local alumna creates a &#8216;Garden of Flags&#8217; for COD</a></li>
			<li class="next"><a href="http://thechaparral.net/2018/02/26/daca-recipients-can-apply-for-renewal/" rel="next">DACA recipients can apply for renewal <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/26/new-library-coming-soon/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=27627542&#038;postid=32990&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.8&#038;sig=5531e81199f3b9478a56926b3dc26dc3df329d9a#parent=http%3A%2F%2Fthechaparral.net%2F2018%2F02%2F26%2Fnew-library-coming-soon%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="colormag_125x125_advertisement_widget-5" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>YOUR AD HERE </span></h3>				</div>
						</div>
		</aside><aside id="sfsi-widget-2" class="widget sfsi clearfix"><h3 class="widget-title"><span>Follow The Chaparral</span></h3>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/thechaparralnet/' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/thechaparralnet/' target='_blank'><img alt='Facebook' title='Facebook' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://thechaparral.net/2018/02/26/new-library-coming-soon" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://www.twitter.com/TheChaparralCOD' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://www.youtube.com/TheChaparralNews' id='sfsiid_youtube' alt='YouTube' style='opacity:1' ><img alt='YouTube' title='YouTube' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://instagram.com/the_chaparral' id='sfsiid_instagram' alt='Instagram' style='opacity:1' ><img alt='Instagram' title='Instagram' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </aside><aside id="colormag_125x125_advertisement_widget-12" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
					</div>
		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline clearfix"><h3 class="widget-title"><span>Twitter</span></h3><a class="twitter-timeline" data-width="220" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders" href="https://twitter.com/@TheChaparralCOD">My Tweets</a></aside><aside id="colormag_125x125_advertisement_widget-11" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
					</div>
		</aside><aside id="widget_contact_info-3" class="widget widget_contact_info clearfix"><h3 class="widget-title"><span>Hours &amp; Info</span></h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=43-500+monterey+ave.+palm+desert,+ca+92260" target="_blank">43-500 Monterey Ave.<br/>Palm Desert, CA 92260</a></div><div class="confit-phone"><span itemprop="telephone">770.776.7244</span></div><div class="confit-email"><a href="mailto:chaparral@collegeofthedesert.edu">chaparral@collegeofthedesert.edu</a></div><div class="confit-hours" itemprop="openingHours">M 11am - 12:30pm<br/>W 11am - 3:30pm<br/>F 12:30 - 7:30pm</div></div></aside><aside id="colormag_featured_posts_slider_widget-5" class="widget widget_featured_slider widget_featured_meta clearfix">				<div class="widget_slider_area_rotate">
							<div class="single-slide displayblock">
					<figure class="slider-featured-image"><a href="http://thechaparral.net/2018/02/26/cod-wins-2018-bellwether-award/" title="COD wins 2018 Bellwether Award"><img width="800" height="445" src="http://thechaparral.net/wp-content/uploads/Bellwether-EDGE-win-Jan.-30-2018-2-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="COD wins 2018 Bellwether Award" title="COD wins 2018 Bellwether Award" /></a></figure>					<div class="slide-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://thechaparral.net/category/front-page/"  rel="category tag">Front Page</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://thechaparral.net/2018/02/26/cod-wins-2018-bellwether-award/" title="COD wins 2018 Bellwether Award">COD wins 2018 Bellwether Award</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://thechaparral.net/2018/02/26/cod-wins-2018-bellwether-award/" title="12:17 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-26T12:17:59+00:00">February 26, 2018</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thechaparral.net/author/kristen-mccarthy/" title="Kristen McCarthy">Kristen McCarthy</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><a href="http://thechaparral.net/2018/02/26/cod-wins-2018-bellwether-award/#respond">0</a></span>
						</div>
					</div>

				</div>
								<div class="single-slide displaynone">
					<figure class="slider-featured-image"><a href="http://thechaparral.net/2018/02/26/cod-students-react-to-florida-shooting/" title="COD students react to Florida shooting"><img width="800" height="445" src="http://thechaparral.net/wp-content/uploads/floridashooting-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Photo courtesy of AP Images" title="COD students react to Florida shooting" /></a></figure>					<div class="slide-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://thechaparral.net/category/front-page/"  rel="category tag">Front Page</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://thechaparral.net/2018/02/26/cod-students-react-to-florida-shooting/" title="COD students react to Florida shooting">COD students react to Florida shooting</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://thechaparral.net/2018/02/26/cod-students-react-to-florida-shooting/" title="12:16 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-26T12:16:36+00:00">February 26, 2018</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thechaparral.net/author/lauriliejackson/" title="Laurilie Jackson">Laurilie Jackson</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><a href="http://thechaparral.net/2018/02/26/cod-students-react-to-florida-shooting/#respond">0</a></span>
						</div>
					</div>

				</div>
								<div class="single-slide displaynone">
					<figure class="slider-featured-image"><a href="http://thechaparral.net/2018/02/26/digicom-and-cod-to-create-digital-media-regional-center/" title="Digicom and COD to create Digital Media Regional Center"><img width="800" height="445" src="http://thechaparral.net/wp-content/uploads/Screen-Shot-2017-11-13-at-3.55.17-PM-1080x675-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Digicom and COD to create Digital Media Regional Center" title="Digicom and COD to create Digital Media Regional Center" /></a></figure>					<div class="slide-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://thechaparral.net/category/campus/"  rel="category tag">Campus</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://thechaparral.net/2018/02/26/digicom-and-cod-to-create-digital-media-regional-center/" title="Digicom and COD to create Digital Media Regional Center">Digicom and COD to create Digital Media Regional Center</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://thechaparral.net/2018/02/26/digicom-and-cod-to-create-digital-media-regional-center/" title="12:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-26T12:15:13+00:00">February 26, 2018</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thechaparral.net/author/luis-castellanos/" title="Luis Castellanos">Luis Castellanos</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><a href="http://thechaparral.net/2018/02/26/digicom-and-cod-to-create-digital-media-regional-center/#respond">0</a></span>
						</div>
					</div>

				</div>
								<div class="single-slide displaynone">
					<figure class="slider-featured-image"><a href="http://thechaparral.net/2018/02/26/state-of-the-college/" title="State of the College"><img width="800" height="445" src="http://thechaparral.net/wp-content/uploads/412557_10150756482288000_611127885_o-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="State of the College" title="State of the College" /></a></figure>					<div class="slide-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://thechaparral.net/category/campus/"  rel="category tag">Campus</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://thechaparral.net/2018/02/26/state-of-the-college/" title="State of the College">State of the College</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://thechaparral.net/2018/02/26/state-of-the-college/" title="12:14 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-26T12:14:06+00:00">February 26, 2018</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://thechaparral.net/author/oscar-navarrele/" title="Oscar Navarrete">Oscar Navarrete</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><a href="http://thechaparral.net/2018/02/26/state-of-the-college/#respond">0</a></span>
						</div>
					</div>

				</div>
						</div>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="colormag_728x90_advertisement_widget-5" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>YOUR AD HERE </span></h3>				</div>
				<div class="advertisement-content"><img src="http://thechaparral.net/wp-content/uploads/Holidays-Street-Fair-Ad.jpg" width="728" height="90" alt=""></div>		</div>
		</aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact us</span></h3>			<div class="textwidget"><p><strong>College of the Desert </strong></p>
<p>43-500 Monterey Avenue</p>
<p>Palm Desert, CA 92260</p>
<p>Newsroom South Annex, Room 4</p>
<p>Phone: 760.776.7244<br />
Fax: 760.862.1338</p>
<p>Website: the chaparral.net<br />
Email us: <a href="mailto:chaparral@collegeofthedesert.edu">chaparral@collegeofthedesert.edu</a><br />
Tweet us: <a href="http://twitter.com/thechaparralCOD">@TheChaparralCOD</a><br />
Like us: <a href="https://www.facebook.com/thechaparralnet/">The Chaparral on Facebook</a><br />
Instagram: <a href="https://instagram.com/the_chaparral/">The Chaparral on Instagram</a></p>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="colormag_125x125_advertisement_widget-13" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
					</div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2018 <a href="http://thechaparral.net/" title="" ><span></span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<!-- This website uses Linkable Title Html And Php Widget v1.2.6 Wordpress plugin developed by PepLamb (PepLamb.com) -->        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
         	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.85")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'RTBJQWE1OW5kN3djNzNtdHE2cFVocHR5aHI1V3FGbDJIdUJkaVdsNkZaL1pJcWdQTStTUEFSaGJvTUJvTlpjZ2o3VzIrNUZmbUY0c0lHdFNJcUtJT2RHa25TcUNQVTVWcFNKblFxRG1OSWFRUUJGQXZQSzRUQ0cybGE3blhlQjJ8djdqMUN6OVQvZkJxc2hUM282bFdGT09tZTFLMnFYOHRETk9IZVFpcU5TQT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thechaparral.net\/2018\/02\/26\/new-library-coming-soon\/":32990};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/02/26/new-library-coming-soon/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://thechaparral.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://thechaparral.net/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/thechaparral.net\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/thechaparral.net\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/navigation.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/post-format.js?ver=20150422'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script async="async" type='text/javascript' src='http://thechaparral.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=27627542&postid=32990&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=5531e81199f3b9478a56926b3dc26dc3df329d9a#parent=http%3A%2F%2Fthechaparral.net%2F2018%2F02%2F26%2Fnew-library-coming-soon%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=27627542&postid=32990&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=5531e81199f3b9478a56926b3dc26dc3df329d9a#parent=http%3A%2F%2Fthechaparral.net%2F2018%2F02%2F26%2Fnew-library-coming-soon%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201809.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'27627542',post:'32990',tz:'-8',srv:'thechaparral.net'} ]);
	_stq.push([ 'clickTrackerInit', '27627542', '32990' ]);
</script>
</body>
</html>
