<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>Borrego Health Care offers free services to students &#8211; The Chaparral</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Chaparral &raquo; Feed" href="http://thechaparral.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chaparral &raquo; Comments Feed" href="http://thechaparral.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chaparral &raquo; Borrego Health Care offers free services to students Comments Feed" href="http://thechaparral.net/2019/10/27/borrego-health-care-offers-free-services-to-students/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thechaparral.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='http://thechaparral.net/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='http://thechaparral.net/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='everest-forms-general-css'  href='http://thechaparral.net/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://thechaparral.net/wp-content/themes/colormag/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://thechaparral.net/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://thechaparral.net/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='http://thechaparral.net/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.5.33' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='http://thechaparral.net/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.5.33' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.8/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.8/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' data-cfasync="false" src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.2.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://thechaparral.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thechaparral.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thechaparral.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hacking club teaches computer nuts and bolts' href='http://thechaparral.net/2019/10/27/hacking-club-teaches-computer-nuts-and-bolts/' />
<link rel='next' title='COD Talks: Students learn about reproductive health' href='http://thechaparral.net/2019/10/27/cod-talks-students-learn-about-reproductive-health/' />
<meta name="generator" content="WordPress 5.2.2" />
<meta name="generator" content="Everest Forms 1.5.6" />
<link rel="canonical" href="http://thechaparral.net/2019/10/27/borrego-health-care-offers-free-services-to-students/" />
<link rel='shortlink' href='http://thechaparral.net/?p=42083' />
<link rel="alternate" type="application/json+oembed" href="http://thechaparral.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthechaparral.net%2F2019%2F10%2F27%2Fborrego-health-care-offers-free-services-to-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thechaparral.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthechaparral.net%2F2019%2F10%2F27%2Fborrego-health-care-offers-free-services-to-students%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<meta name="specificfeeds-verification-code-RTBJQWE1OW5kN3djNzNtdHE2cFVocHR5aHI1V3FGbDJIdUJkaVdsNkZaL1pJcWdQTStTUEFSaGJvTUJvTlpjZ2o3VzIrNUZmbUY0c0lHdFNJcUtJT2RHa25TcUNQVTVWcFNKblFxRG1OSWFRUUJGQXZQSzRUQ0cybGE3blhlQjJ8djdqMUN6OVQvZkJxc2hUM282bFdGT09tZTFLMnFYOHRETk9IZVFpcU5TQT0=" content="2xFrmVRNZmZpMDt7ZBT4"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://thechaparral.net/wp-content/uploads/BorregoMobileClinic-2.jpg" data-id="sfsi"><meta property="og:image:type" content="" data-id="sfsi" /><meta property="og:image:width" content="4032" data-id="sfsi" /><meta property="og:image:height" content="3024" data-id="sfsi" /><meta property="og:url" content="http://thechaparral.net/2019/10/27/borrego-health-care-offers-free-services-to-students/" data-id="sfsi" /><meta property="og:description" content="
Photo Courtesy of The Chaparral. Borrego Health Care van on the COD Palm Desert Campus.



ESTEFANIA MOREIRA



STAFF REPORTER 



The Student Health and Wellness Center at COD recently developed a collaboration with a federally qualified clinic in the area, known as the Borrego Health Care Foundation. This clinic is available year-round for students at College of the Desert. 



Every Friday from 9 a.m. to 4 p.m the Borrego Health Care mobile unit, located at the parking lot number three by the student life building in Palm Desert, comes to provide health services students may need. And for the first time, services will be available on the Indio campus on Tuesdays from 9 a.m. to 4 p.m. 



Clinical Assistant Director Elizabeth Goold said, Medical services and some mental health services will be provided by Borrego mobile unit. If they see a student needs more than what they offer, they will connect a student with specialists such as psychiatrists, psych-nurse, and if a student decides medication as a possible option, the Borrego mobile unit will help.  



The Borrego mobile unit services are only provided for COD students. The mobile unit is an extension of the clinic, and if a student needs beyond care, they will connect a student with the actual clinic. 



Every Thursday, Care Coordinator Specialist Ivette Zamora Cruz is outside by the Student Health and Wellness Center with health information students may find helpful. 



If a student wants more information on our services, I am available on Thursdays from 9 a.m. to 11:30 a.m. here in the student's clinic and Fridays in mobile hours inside the unit. We are here to make sure COD students get their health needs taken care of, said Cruz. 



Borrego Health and the Student Health and Wellness Center's purpose is to support enrolled&nbsp;students in achieving their educational goals by maintaining optimum physical, mental, and emotional health. 



The mobile unit also provides STDs and reproductive health services for students. 



The unit is staffed with licensed professional nurses and licensed mental health professionals, but it also puts students in touch with other professionals if they see a student who needs more than what the mobil unit can offer.



The Borrego Health mobile unit almost accepts all insurances. Students would want to call and see how much would it cost. They have a sliding fee scale for those who cannot afford insurance, said Goold, The cheapest would be thirty dollars a visit up to eighty-five for someone who cannot afford insurance, but everything is included in that visit. For example, if they put a student at a thirty dollar fee mark but they ordered x-rays and blood work, that's all included in that thirty dollar visit. 



Students must be enrolled in&nbsp;classes&nbsp;during&nbsp;the&nbsp;current semester&nbsp;to receive Borrego Health services and all services are confidential. 



​​​​​​​​​​​​​​​​​​​ If you need more information contact Ivette Zamora Cruz at 760-423-5018 or visit the Borrego mobile unit on the COD Palm Desert campus. 
" data-id="sfsi" /><meta property="og:title" content="Borrego Health Care offers free services to students" data-id="sfsi" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel="pingback" href="http://thechaparral.net/xmlrpc.php"><script data-cfasync="false"> var dFlipLocation = "http://thechaparral.net/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"singlePageMode":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false"};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e50000; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Borrego Health Care offers free services to students" />
<meta property="og:url" content="http://thechaparral.net/2019/10/27/borrego-health-care-offers-free-services-to-students/" />
<meta property="og:description" content="Photo Courtesy of The Chaparral. Borrego Health Care van on the COD Palm Desert Campus. ESTEFANIA MOREIRA STAFF REPORTER The Student Health and Wellness Center at COD recently developed a collabora…" />
<meta property="article:published_time" content="2019-10-28T00:43:58+00:00" />
<meta property="article:modified_time" content="2019-10-28T00:44:03+00:00" />
<meta property="og:site_name" content="The Chaparral" />
<meta property="og:image" content="https://i0.wp.com/thechaparral.net/wp-content/uploads/BorregoMobileClinic-2.jpg?fit=1200%2C900" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Borrego Health Care offers free services to students" />
<meta name="twitter:image" content="https://i0.wp.com/thechaparral.net/wp-content/uploads/BorregoMobileClinic-2.jpg?fit=1200%2C900&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/thechaparral.net/wp-content/uploads/cropped-ChapLogoNEW-dragged.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thechaparral.net/wp-content/uploads/cropped-ChapLogoNEW-dragged.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thechaparral.net/wp-content/uploads/cropped-ChapLogoNEW-dragged.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thechaparral.net/wp-content/uploads/cropped-ChapLogoNEW-dragged.jpg?fit=270%2C270" />
<!-- The Chaparral Internal Styles -->		<style type="text/css">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</style>
		</head>

<body class="post-template-default single single-post postid-42083 single-format-image custom-background everest-forms-no-js  wide">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Wednesday, October 30, 2019		</div>

		
					
									</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
													</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://thechaparral.net/" title="The Chaparral" rel="home">The Chaparral</a>
							</h3>
																		<p id="site-description">Student Voice of College of the Desert Since 1962</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><img src="http://thechaparral.net/wp-content/uploads/ChapLogoNEW-dragged.jpg" class="header-image" width="1097" height="215" alt="The Chaparral"></div></div>
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="http://thechaparral.net/" title="The Chaparral"><i class="fa fa-home"></i></a>
					</div>

					
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="http://thechaparral.net/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-page-sections" class="menu"><li id="menu-item-33227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33227"><a href="http://thechaparral.net/category/front-page/">Front Page</a></li>
<li id="menu-item-32559" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32559"><a href="http://thechaparral.net/category/campus/">Campus</a></li>
<li id="menu-item-32557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32557"><a href="http://thechaparral.net/category/local/">Local</a></li>
<li id="menu-item-32561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32561"><a href="http://thechaparral.net/category/arts-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-42623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42623"><a href="http://thechaparral.net/category/student-life/">Student Life</a></li>
<li id="menu-item-32562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32562"><a href="http://thechaparral.net/category/opinion/">Opinion</a></li>
<li id="menu-item-32563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32563"><a href="http://thechaparral.net/category/sports/">Sports</a></li>
<li id="menu-item-32225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32225"><a href="http://thechaparral.net/advertise/">Advertise</a></li>
<li id="menu-item-32202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32202"><a href="http://thechaparral.net/the-chaparral-staff/">Staff</a></li>
<li id="menu-item-37420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37420"><a href="http://thechaparral.net/digital-issue/">Print Edition</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-42083" class="post-42083 post type-post status-publish format-image has-post-thumbnail hentry category-campus post_format-post-format-image">
	
   
         <div class="featured-image">
               <a href="http://thechaparral.net/wp-content/uploads/BorregoMobileClinic-2.jpg" class="image-popup"><img width="800" height="445" src="https://i0.wp.com/thechaparral.net/wp-content/uploads/BorregoMobileClinic-2.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://i0.wp.com/thechaparral.net/wp-content/uploads/BorregoMobileClinic-2.jpg?resize=800%2C445 800w, https://i0.wp.com/thechaparral.net/wp-content/uploads/BorregoMobileClinic-2.jpg?zoom=2&amp;resize=800%2C445 1600w, https://i0.wp.com/thechaparral.net/wp-content/uploads/BorregoMobileClinic-2.jpg?zoom=3&amp;resize=800%2C445 2400w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="39024" data-permalink="http://thechaparral.net/2019/02/19/cod-partners-with-borrego-health-services/borregomobileclinic-3/" data-orig-file="https://i0.wp.com/thechaparral.net/wp-content/uploads/BorregoMobileClinic-2.jpg?fit=4032%2C3024" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 3 XL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551432651&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.44&quot;,&quot;iso&quot;:&quot;69&quot;,&quot;shutter_speed&quot;:&quot;0.00017&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BorregoMobileClinic" data-image-description="" data-medium-file="https://i0.wp.com/thechaparral.net/wp-content/uploads/BorregoMobileClinic-2.jpg?fit=480%2C360" data-large-file="https://i0.wp.com/thechaparral.net/wp-content/uploads/BorregoMobileClinic-2.jpg?fit=800%2C600" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://thechaparral.net/category/campus/"  rel="category tag">Campus</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Borrego Health Care offers free services to students   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://thechaparral.net/2019/10/27/borrego-health-care-offers-free-services-to-students/" title="5:43 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-27T17:43:58-07:00">October 27, 2019</time><time class="updated" datetime="2019-10-27T17:44:03-07:00">October 27, 2019</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="http://thechaparral.net/author/moesteffi/"
					   title="Estefania Moreira">Estefania Moreira					</a>
				</span>
			</span>

							<span class="comments"><a href="http://thechaparral.net/2019/10/27/borrego-health-care-offers-free-services-to-students/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
   	<div class="entry-content clearfix">
   		
<p><em>Photo Courtesy of The Chaparral</em>. <em>Borrego Health Care van on the COD Palm Desert Campus.</em></p>



<p><strong>ESTEFANIA MOREIRA</strong></p>



<p><strong>STAFF REPORTER </strong></p>



<p>The Student Health and Wellness Center at COD recently developed a collaboration with a federally qualified clinic in the area, known as the Borrego Health Care Foundation. This clinic is available year-round for students at College of the Desert. </p>



<p>Every Friday from 9 a.m. to 4 p.m the Borrego Health Care mobile unit, located at the parking lot number three by the student life building in Palm Desert, comes to provide health services students may need. And for the first time, services will be available on the Indio campus on Tuesdays from 9 a.m. to 4 p.m. </p>



<p>Clinical Assistant Director Elizabeth Goold said, &#8220;Medical services and some mental health services will be provided by Borrego mobile unit. If they see a student needs more than what they offer, they will connect a student with specialists such as psychiatrists, psych-nurse, and if a student decides medication as a possible option, the Borrego mobile unit will help.&#8221;  </p>



<p>The Borrego mobile unit services are only provided for COD students. The mobile unit is an extension of the clinic, and if a student needs beyond care, they will connect a student with the actual clinic. </p>



<p>Every Thursday, Care Coordinator Specialist Ivette Zamora Cruz is outside by the Student Health and Wellness Center with health information students may find helpful. </p>



<p>&#8220;If a student wants more information on our services, I am available on Thursdays from 9 a.m. to 11:30 a.m. here in the student&#8217;s clinic and Fridays in mobile hours inside the unit. We are here to make sure COD students get their health needs taken care of,&#8221; said Cruz. </p>



<p>Borrego Health and the Student Health and Wellness Center&#8217;s purpose is to support enrolled&nbsp;students in achieving their educational goals by maintaining optimum physical, mental, and emotional health. </p>



<p>The mobile unit also provides STDs and reproductive health services for students. </p>



<p>The unit is staffed with licensed professional nurses and licensed mental health professionals, but it also puts students in touch with other professionals if they see a student who needs more than what the mobil unit can offer.</p>



<p>&#8220;The Borrego Health mobile unit almost accepts all insurances. Students would want to call and see how much would it cost. They have a sliding fee scale for those who cannot afford insurance,&#8221; said Goold, &#8220;The cheapest would be thirty dollars a visit up to eighty-five for someone who cannot afford insurance, but everything is included in that visit. For example, if they put a student at a thirty dollar fee mark but they ordered x-rays and blood work, that&#8217;s all included in that thirty dollar visit.&#8221; </p>



<p>Students must be enrolled in&nbsp;classes&nbsp;during&nbsp;the&nbsp;current semester&nbsp;to receive Borrego Health services and all services are confidential. </p>



<p>​​​​​​​​​​​​​​​​​​​ If you need more information contact Ivette Zamora Cruz at 760-423-5018 or visit the Borrego mobile unit on the COD Palm Desert campus. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://thechaparral.net/2019/10/27/borrego-health-care-offers-free-services-to-students/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://thechaparral.net/2019/10/27/borrego-health-care-offers-free-services-to-students/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://thechaparral.net/2019/10/27/borrego-health-care-offers-free-services-to-students/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42083" class="share-twitter sd-button share-icon" href="http://thechaparral.net/2019/10/27/borrego-health-care-offers-free-services-to-students/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42083" class="share-facebook sd-button share-icon" href="http://thechaparral.net/2019/10/27/borrego-health-care-offers-free-services-to-students/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://thechaparral.net/2019/10/27/hacking-club-teaches-computer-nuts-and-bolts/" rel="prev"><span class="meta-nav">&larr;</span> Hacking club teaches computer nuts and bolts</a></li>
			<li class="next"><a href="http://thechaparral.net/2019/10/27/cod-talks-students-learn-about-reproductive-health/" rel="next">COD Talks: Students learn about reproductive health <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='http://0.gravatar.com/avatar/088d518a4c1038e1fbb50903cd29fd59?s=100&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/088d518a4c1038e1fbb50903cd29fd59?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
               <h4 class="author-name">Estefania Moreira</h4>
               <p class="author-description">I am a writer in soul, healthnut day and night, loves to watch movies, acting and film are muses, singing is my stress relief, and spreading truth with supporting evidence is my justice. &lt;3</p>
         </div>
      
      
      
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/27/borrego-health-care-offers-free-services-to-students/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=27627542&#038;postid=42083&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.8&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=48c145b34fc64286ea10705d6347d13d2a0f6469#parent=http%3A%2F%2Fthechaparral.net%2F2019%2F10%2F27%2Fborrego-health-care-offers-free-services-to-students%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="sfsi-widget-4" class="widget sfsi clearfix"><div class="sfsi_widget" data-position="widget">
    <div id='sfsi_wDiv'></div>
    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/thechaparralnet/' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/thechaparralnet/' target='_blank'><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://thechaparral.net/2019/10/27/borrego-health-care-offers-free-services-to-students" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='http://www.twitter.com/TheChaparralCOD' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='http://www.youtube.com/TheChaparralNews' id='sfsiid_youtube' style='opacity:1'  ><img data-pin-nopin='true' alt='YouTube' title='YouTube' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='http://instagram.com/the_chaparral' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
	{
		if (typeof sfsi_widget_set == "function") {
			sfsi_widget_set();
		}
	}); </script>    <div style="clear: both;"></div>
</div>
</aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><p><iframe src="https://tunein.com/embed/player/s156673/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></p>
</div>
		</aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline clearfix"><h3 class="widget-title"><span>Follow Us on Twitter</span></h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@TheChaparralCOD" href="https://twitter.com/@TheChaparralCOD">My Tweets</a></aside><aside id="colormag_300x250_advertisement_widget-118" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Advertisement</span></h3>				</div>
				<div class="advertisement-content"><img src="http://thechaparral.net/wp-content/uploads/IMG_1818.jpg" width="300" height="250" alt=""></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-32" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Advertisement</span></h3>				</div>
				<div class="advertisement-content"><a href="https://codaastreetfair.com/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://thechaparral.net/wp-content/uploads/Fall-season-template-color-in-PNG.png" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-115" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Advertisement</span></h3>				</div>
				<div class="advertisement-content"><a href="http://thechaparral.net/wp-content/uploads/Family-Night-Flyer-2019-Final-dragged.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://thechaparral.net/wp-content/uploads/Family-Night-Flyer-2019-Final-dragged.jpg" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-99" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Announcement</span></h3>				</div>
				<div class="advertisement-content"><a href="http://thechaparral.net/wp-content/uploads/IMG_8375.png" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://thechaparral.net/wp-content/uploads/IMG_8375.png" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
               <aside id="meta-4" class="widget widget_meta clearfix"><h3 class="widget-title"><span>Staff Login</span></h3>			<ul>
						<li><a href="http://thechaparral.net/wp-login.php">Log in</a></li>
			<li><a href="http://thechaparral.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://thechaparral.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2019 <a href="http://thechaparral.net/" title="The Chaparral" ><span>The Chaparral</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
					<script type="text/javascript">
				window.___gcfg = {
					lang: 'en-US'
				};
				(function() {
					var po = document.createElement('script');
					po.type = 'text/javascript';
					po.async = true;
					po.src = 'https://apis.google.com/js/plusone.js';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(po, s);
				})();
			</script>

			<script type="text/javascript">
				(function() {
					var po = document.createElement('script');
					po.type = 'text/javascript';
					po.async = true;
					po.src = 'https://apis.google.com/js/platform.js';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(po, s);
				})();
			</script>
					<!-- twitter JS End -->
			<script>
				! function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (!d.getElementById(id)) {
						js = d.createElement(s);
						js.id = id;
						js.src = "https://platform.twitter.com/widgets.js";
						fjs.parentNode.insertBefore(js, fjs);
					}
				}(document, "script", "twitter-wjs");
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        console.log('sfsi_responsive_toggle');

    }
})
</script>

<script>
    window.addEventListener('sfsi_functions_loaded', function() {
        if (typeof sfsi_plugin_version == 'function') {
            sfsi_plugin_version(2.43);
        }
    });

    function sfsi_processfurther(ref) {

        var feed_id = 'RTBJQWE1OW5kN3djNzNtdHE2cFVocHR5aHI1V3FGbDJIdUJkaVdsNkZaL1pJcWdQTStTUEFSaGJvTUJvTlpjZ2o3VzIrNUZmbUY0c0lHdFNJcUtJT2RHa25TcUNQVTVWcFNKblFxRG1OSWFRUUJGQXZQSzRUQ0cybGE3blhlQjJ8djdqMUN6OVQvZkJxc2hUM282bFdGT09tZTFLMnFYOHRETk9IZVFpcU5TQT0=';
        var feedtype = 8;

        var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

        var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

        if ((email != "Enter your email") && (filter.test(email))) {
            if (feed_id != "") {

                if (feedtype == "8") {

                    var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                    window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                    ref.action = url;

                    ref.target = "popupwindow";

                    return true;

                } else {

                    return false

                }
            }
        } else {

            alert("Please enter email address");

            jQuery(ref).find('input[name="data[Widget][email]"]').focus();

            return false;

        }

    }
</script>

<style type="text/css" aria-selected="true">
    .sfsi_subscribe_Popinner {

        width: 100% !important;

        height: auto !important;

        border: 1px solid #b5b5b5 !important;

        padding: 18px 0px !important;

        background-color: #ffffff !important;

    }

    .sfsi_subscribe_Popinner form {

        margin: 0 20px !important;

    }

    .sfsi_subscribe_Popinner h5 {

        font-family: Helvetica,Arial,sans-serif !important;

        font-weight: bold !important;

        color: #000000 !important;

        font-size: 16px !important;

        text-align: center !important;

        margin: 0 0 10px !important;

        padding: 0 !important;

    }

    .sfsi_subscription_form_field {

        margin: 5px 0 !important;

        width: 100% !important;

        display: inline-flex;

        display: -webkit-inline-flex;

    }

    .sfsi_subscription_form_field input {

        width: 100% !important;

        padding: 10px 0px !important;

    }

    .sfsi_subscribe_Popinner input[type=email] {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
        /* Firefox 18- */

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
        /* Firefox 19+ */

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=submit] {

        font-family: Helvetica,Arial,sans-serif !important;

        font-weight: bold !important;

        color: #000000 !important;

        font-size: 16px !important;

        text-align: center !important;

        background-color: #dedede !important;

    }
</style>

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thechaparral.net\/2019\/10\/27\/borrego-health-care-offers-free-services-to-students\/":42083};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/10/27/borrego-health-care-offers-free-services-to-students/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://thechaparral.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="http://thechaparral.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://thechaparral.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://thechaparral.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://thechaparral.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/thechaparral.net\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/thechaparral.net\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/navigation.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/colormag-custom.js?ver=5.2.2'></script>
<script type='text/javascript' data-cfasync="false" src='http://thechaparral.net/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.5.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://thechaparral.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=27627542&postid=42083&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=48c145b34fc64286ea10705d6347d13d2a0f6469#parent=http%3A%2F%2Fthechaparral.net%2F2019%2F10%2F27%2Fborrego-health-care-offers-free-services-to-students%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=27627542&postid=42083&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=48c145b34fc64286ea10705d6347d13d2a0f6469#parent=http%3A%2F%2Fthechaparral.net%2F2019%2F10%2F27%2Fborrego-health-care-offers-free-services-to-students%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201944.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'27627542',post:'42083',tz:'-7',srv:'thechaparral.net'} ]);
	_stq.push([ 'clickTrackerInit', '27627542', '42083' ]);
</script>
</body>
</html>
