<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Chaparral RSS 2.0" href="https://thechaparral.net/feed/" />
<link rel="alternate" type="text/xml" title="The Chaparral RSS .92" href="https://thechaparral.net/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Chaparral Atom 0.3" href="https://thechaparral.net/feed/atom/" />

<title>New Netflix shows worth a watch &#8211; The Chaparral</title>
<link rel="alternate" type="application/rss+xml" title="The Chaparral &raquo; New Netflix shows worth a watch Comments Feed" href="https://thechaparral.net/3335/arts-and-entertainment/new-netflix-shows-worth-a-watch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thechaparral.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://thechaparral.net/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thechaparral.net/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thechaparral.net/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thechaparral.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thechaparral.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thechaparral.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thechaparral.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thechaparral.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thechaparral.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thechaparral.net/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thechaparral.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thechaparral.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thechaparral.net/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thechaparral.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thechaparral.net/wp-content/themes/snoflex/style.css?ver=20201119' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thechaparral.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://thechaparral.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thechaparral.net/wp-json/" /><link rel="alternate" type="application/json" href="https://thechaparral.net/wp-json/wp/v2/posts/3335" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thechaparral.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thechaparral.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='EDGE/plEDGE continues preparing students for college virtually' href='https://thechaparral.net/2915/campus/edge-pledge-continues-preparing-students-for-cod-online/' />
<link rel='next' title='COVID-19: Vaccine may not bring back normalcy anytime soon' href='https://thechaparral.net/3288/news/covid-19-vaccine-will-not-bring-back-normalcy-anytime-soon/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://thechaparral.net/3335/arts-and-entertainment/new-netflix-shows-worth-a-watch/" />
<link rel='shortlink' href='https://thechaparral.net/?p=3335' />
<link rel="alternate" type="application/json+oembed" href="https://thechaparral.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthechaparral.net%2F3335%2Farts-and-entertainment%2Fnew-netflix-shows-worth-a-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thechaparral.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthechaparral.net%2F3335%2Farts-and-entertainment%2Fnew-netflix-shows-worth-a-watch%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="New Netflix shows worth a watch" />
<meta property="og:type" content="article" />
<meta name="author" content="Sarah Andrade" />
<meta property="og:url" content="https://thechaparral.net/3335/arts-and-entertainment/new-netflix-shows-worth-a-watch/" />
<meta property="og:image" content="https://thechaparral.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-16-at-4.32.09-PM-900x565.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="565" />
	<meta property="og:site_name" content="The Chaparral" />
	<meta property="og:description" content="Netflix has added a few new shows to end 2020, and you might want to consider binge-watching them. The current situation has had many of us without much to do in this crisis, but Netflix has released a few options to keep us busy. Netflix has something for everyone. There are so many new shows..." />
	<meta name="description" content="Netflix has added a few new shows to end 2020, and you might want to consider binge-watching them. The current situation has had many of us without much to do in this crisis, but Netflix has released a few options to keep us busy. Netflix has something for everyone. There are so many new shows..." />
	<meta property="article:section" content="Arts &amp; Entertainment" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thechaparral.net/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a title="mini-logo" href="/">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://thechaparral.net/category/news/">News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thechaparral.net/category/campus/">Campus</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thechaparral.net/category/local/">Local</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://thechaparral.net/category/student-life/">Student Life</a></li>
<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-574"><a href="https://thechaparral.net/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://thechaparral.net/category/opinion/">Opinion</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://thechaparral.net/category/sports/">Sports</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558"><a href="https://thechaparral.net/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://thechaparral.net/staff/">2020 &#8211; 2021</a></li>
</ul>
</li>
<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="https://thechaparral.net/advertise/">Advertise</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thechaparral.net/wp-content/uploads/2020/02/ChapLogoNEW-dragged.jpg" class="headerimage" alt="The Student News Site of College of the Desert" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thechaparral.net/wp-content/uploads/2020/02/ChapLogoNEW-dragged.jpg" class="headerimage" alt="The Student News Site of College of the Desert" /></div><div class="headerlink headerlarge"><img src="https://thechaparral.net/wp-content/uploads/2020/02/ChapLogoNEW-dragged.jpg" class="headerlink headerimage" alt="The Student News Site of College of the Desert" /></div><h1 style="display:none" aria-hidden="true">The Chaparral</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thechaparral.net";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thechaparral.net/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://thechaparral.net/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6201" action="https://thechaparral.net/">
			<div class="search-button-container" id="searchthis6201">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6201" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6201" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6201" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6201" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thechaparral.net"><img src="https://thechaparral.net/wp-content/uploads/2020/02/ChapLogoNEW-dragged.jpg" class="headerimage" alt="The Student News Site of College of the Desert" /></a></div><h1 style="display:none">The Chaparral</h1></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://thechaparral.net/wp-content/uploads/2020/02/ChapLogoNEW.jpg" alt="The Student News Site of College of the Desert" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a title="mini-logo" href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://thechaparral.net/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thechaparral.net/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thechaparral.net/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://thechaparral.net/category/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-574"><a href="https://thechaparral.net/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://thechaparral.net/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://thechaparral.net/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thechaparral.net/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://thechaparral.net/staff/">2020 &#8211; 2021</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="https://thechaparral.net/advertise/">Advertise</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-3335' class='snopostid'><div id='storyrails' class='sno-story-3335'><div id="content"><div id="contentleft"><div class="postarea" style="position:relative;"><div role="main"><ul class="snocategories"><li class='blockscategory'><a href='https://thechaparral.net/category/arts-and-entertainment/' rel='category tag'>Arts &amp; Entertainment</a></li></ul><h1 id="storyheadline" class="storyheadline">New Netflix shows worth a watch</h1><div class="clear"></div><div id="storymeta" class="storymeta"><p> <a href="https://thechaparral.net/staff_profile/sarah-andrade/" class="creditline">Sarah Andrade</a>, Staff Reporter<span class="storydate"><span class="time-wrapper">November 17, 2020</span></span><a id="commentslink" class="commentscroll" href="https://thechaparral.net/3335/arts-and-entertainment/new-netflix-shows-worth-a-watch/#respond">Leave a Comment</a></p></div><div id="leftrail"><div class="sharing sharing-top" data-story-id="3335"><a class='commentscroll' href='https://thechaparral.net/3335/arts-and-entertainment/new-netflix-shows-worth-a-watch/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthechaparral.net%2F3335%2Farts-and-entertainment%2Fnew-netflix-shows-worth-a-watch%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=New Netflix shows worth a watch&amp;url=https%3A%2F%2Fthechaparral.net%2F%3Fp%3D3335" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thechaparral.net/3335/arts-and-entertainment/new-netflix-shows-worth-a-watch/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><div id="writer_stories"><div class="railspacer"><p>More stories from Sarah Andrade</p></div><div class="writer_headline"><a href="https://thechaparral.net/2633/local/wildfires-continue-to-burn-throughout-california/">Wildfires continue to burn throughout California</a><br /><span class="writer_date">October 5, 2020</span></div></div></div><div id="story_column"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='3335' data-photo-id='3486' href='#photo'><img src='https://thechaparral.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-16-at-4.32.09-PM-900x565.png' alt='Photo+courtesy+of+Getty+Images.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='3335' data-photo-id='3486'></div></div><div class="clear"></div><div class="captionboxmittop"><div style="float:right;width:400px;"></div><div class="clear"></div><p class="photocaption" style="max-width:none;">Photo courtesy of Getty Images. </p></div><div class="storycontent"><div class='sno-poll right  background-gray shadow sno-animate' style='border-color: #888888;'><div id="polls-14" class="wp-polls">
	<form id="polls_form_14" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_14_nonce" name="wp-polls-nonce" value="da538aa579" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="14" /></p>
		<p style="text-align: center;"><strong>What is tour favorite New 2020 Netflix show?</strong></p><div id="polls-14-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-55" name="poll_14" value="55" /> <label for="poll-answer-55">Queen's Gambit</label></li>
		<li><input type="radio" id="poll-answer-56" name="poll_14" value="56" /> <label for="poll-answer-56">Emily in Paris</label></li>
		<li><input type="radio" id="poll-answer-57" name="poll_14" value="57" /> <label for="poll-answer-57">Ratchet</label></li>
		<li><input type="radio" id="poll-answer-58" name="poll_14" value="58" /> <label for="poll-answer-58">Someone has to Die</label></li>
		<li><input type="radio" id="poll-answer-59" name="poll_14" value="59" /> <label for="poll-answer-59">Dark Desire</label></li>
		<li><input type="radio" id="poll-answer-60" name="poll_14" value="60" /> <label for="poll-answer-60">Social Distance</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(14);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(14); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-14-loading" class="wp-polls-loading"><img src="https://thechaparral.net/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>
<p>Netflix has added a few new shows to end 2020, and you might want to consider binge-watching them. The current situation has had many of us without much to do in this crisis, but Netflix has released a few options to keep us busy.</p>
<p>Netflix has something for everyone. There are so many new shows that were realized, but our guide will help you choose the best ones to start.</p>
<p>Thankfully throughout 2020, this excellent service provider has continued to provide subscribers with a huge range of quality series and movies. Part of the new show variety is &#8220;The Queen&#8217;s Gambit&#8221; sitting alongside all-time classics like &#8220;Breaking Bad&#8221; and &#8220;The Walking Dead.&#8221;</p>
<p>Here&#8217;s a list of our top picks so you can spend less time scrolling and more time streaming</p>
<p><strong>The Queen&#8217;s Gambit (2020)</strong></p>
<p>This novel was based on the 1983 Walter Tevis- a writer best known for &#8220;The Hustler&#8221; and &#8220;The Man Who Fell to Earth&#8221; a mini-series &#8220;The Queens Gambit&#8221; is about a chess prodigy who struggles and self-doubt while rising through the international ranks in the 1960s. Set during the Cold War era, orphaned Beth Harmon struggles with addiction in a quest to become the greatest chess player in the world. Ana Taylor-Joy plays the young master, who has a tough childhood she finds hard. The creators, including Scott Frank, create a visual style that frames Taylor&#8217;s Joy&#8217;s outstanding performance as a woman who gets lost whenever she looks beyond her chessboard.</p>
<p>-Netflix</p>
<p><strong>Emily in Paris (2020)</strong></p>
<p>&#8220;Emily in Paris&#8221; is a romantic comedy produced by MTV Studios and Lily Collins. Gilbert group is the Chicago-based company where Emily works, has bought Saviour, a French marketing company located in Paris. Emily is transferred to take a social media marketing job that her boss can no longer take.</p>
<p>When she arrives to report for work at Savior&#8217;s offices, she is met with the hospitality from her coworkers, especially by Sylvie, her new boss. They resent this new young brash American being forced on them by their new parent company. Also, they think it is ridiculous that Emily is working for a French company but does not speak French.</p>
<p>As she begins her life in Paris, she experiences numerous cultural clashes because she fails to realize the many differences between French and American culture.</p>
<p>-Netflix</p>
<p><strong>Ratchet (2020)</strong></p>
<p>&#8220;Ratched&#8221; is a suspenseful drama series that tells the origin story of asylum nurse Mildred Ratched. In 1947, Mildred arrived in Northern California to seek employment at a leading psychiatric hospital where new and unsettling experiments have begun on the human mind. Mildred presents herself as the perfect image of what a dedicated nurse should be on a clandestine mission, but the wheels are always turning. As she begins to infiltrate the mental health care system and those within it, Mildred&#8217;s stylish exterior belies growing darkness that has long been smoldering within, revealing that true monsters are made, not born.</p>
<p>-Netflix</p>
<p><strong>Someone has to Die (2020)</strong></p>
<p>&#8220;Someone Has to Die&#8221; is a Spanish-Mexican thriller web television limited series created by Manolo Caro, creator of the also Netflix series &#8220;The House of Flowers.&#8221; The series occurs in 1950s Spain and consists of three episodes, revolving around conservative and traditional society during the Franco regime, &#8220;where appearances and family ties play a key role.&#8221; The synopsis begins when a young man is recalled to Spain from Mexico by his wealthy family after a 10-year absence as they have found a suitable young woman for him to marry. However, he brings a male ballet dancer with him, sending shockwaves through his conservative town.</p>
<p>-Netflix</p>
<p><strong>Dark Desire (2020)</strong></p>
<p>&#8220;Dark Desire&#8221; is a Mexican thriller drama television series produced by Argos Comunicacion for Netflix. Alma (Maite Perroni) is a prestigious lawyer and college professor who visits her best friend for the weekend to process the grief of the latter&#8217;s divorce. During the getaway, Alma meets Dario Guerra, a 23-year old, and they have a wild tryst. She returns home with her husband and daughter, determined to forget her lapse in judgment, but her life becomes a living hell. What started as a minor adventure becomes an incendiary passion and then dangerous obsession, unraveling a chain of secrets of a past that fatally binds them all.</p>
<p>-Netflix</p>
<p><strong>Social Distance (2020)</strong></p>
<p>&#8220;Social Distance&#8221; is a new Netflix anthology series comprised of life in the early days of the COVID-19 crisis in the U.S. a frantic dad is trying to keep his child away from a sick spouse and a small business owner scrambling to make virtual haircuts a thing. A working mother has to watch over her child via webcam. Partners are driven into bitter, sniping quarantine madness by their constant proximity. Families unravel over Zoom while one uncle can&#8217;t even figure out how to unmute himself. They are all people questioning the crucial choices they made in a world that looked so different from one that exists today.</p>
<p>As these new Netflix shows recently released, we made a poll involving 86 people to demonstrate how many of these people have a Netflix account. In the poll, we also added the new releases to get informed on the shows that are getting viewed the most. The results demonstrated that 69 of the participants actually have a Netflix account, while 17 voted no on having a Netflix account. These participants said they decided to cancel their account because they felt Netflix failed to bring good shows and movies.</p>
<p>Some of these participants entered a second poll where we had them vote on the most to least views shows of the new releases. There were 26 participants in the second poll, and &#8220;Emily in Paris&#8221; was the most viewed within the six top releases. All of the participants said they completed the first and only season in less than three days. Participant Noel Arroyo Alva said, &#8221; The show was well made. All the actors did a great job. I like how they showed cool places in Paris, the food looked great and the wine. I love romance and drama shows, and this show definitely had it. It&#8217;s mainly about Emily, an American girl who goes to Paris works at a fashion company, her handsome apartment neighbor and a great cook. They both fall in love with each other, but he had a girlfriend and became friends with Emily! At first, Emily didn&#8217;t know he had a girlfriend nor that her friend was dating him. I learned that most American movies always end in happy endings.&#8221;</p>
<p>The rest of the poll indicated that &#8220;Dark Desire&#8221; got five votes, &#8220;The Queens of Gambit&#8221; got four votes, &#8220;Ratchet&#8221; got three votes, someone has to die got one vote, while &#8220;Social Distance&#8221; got only one vote. There were a few people who mentioned they watched more than one of these shows. COD alumni Isabella Akate was one of them, &#8220;&#8216;Emily in Paris&#8217; and &#8216;Queens Gambit&#8217; were both super good but in different ways. Emily was like a feel-good romance show. It was a quick watch I did in a day. It was cute but also very cheesy. And the &#8216;Queen&#8217;s Gambit&#8217; was definitely a longer show more of an interesting story. It made chess interesting. It was a longer watch, and I got more invested.&#8221;</p>
<p>So if tou&#8217;re bored, grab some popcorn and get ready to binge-watch these new top Netflix releases. Make the most of these pandemic times.</p>
</div><div class="clear"></div></div></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://thechaparral.net/staff_profile/sarah-andrade/"><div class='sc_title'>Sarah Andrade, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://thechaparral.net/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="3335" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thechaparral.net/category/arts-and-entertainment/">Arts &amp; Entertainment</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thechaparral.net/3203/news/what-netflix-did-not-reveal-on-american-murder/" title="What Netflix did not reveal on American Murder"><img src="https://thechaparral.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-09-at-8.09.24-PM-240x150.png" class="catstory-photo" alt="Courtesy of Getty Images" /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/3203/news/what-netflix-did-not-reveal-on-american-murder/">What Netflix did not reveal on American Murder</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thechaparral.net/3243/news/korean-artist-cl-returns-with-a-powerful-comeback/" title="Korean artist CL makes a powerful comeback"><img src="https://thechaparral.net/wp-content/uploads/2020/11/New-Project-240x150.jpg" class="catstory-photo" alt="Singer CL of 2NE1 performs on the stage during the 2015 Mnet Asian Music Awards (MAMA) at AsiaWorld-Expo on Dec. 2, 2015 in Hong Kong, China. " /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/3243/news/korean-artist-cl-returns-with-a-powerful-comeback/">Korean artist CL makes a powerful comeback</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thechaparral.net/3076/arts-and-entertainment/unsolved-mysteries-viewers-can-solve-crimes-in-season-2/" title="&#8216;Unsolved Mysteries&#8217; viewers can solve crimes in season 2"><img src="https://thechaparral.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-27-at-11.27.11-PM-240x150.png" class="catstory-photo" alt="Photo courtesy of Getty Images." /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/3076/arts-and-entertainment/unsolved-mysteries-viewers-can-solve-crimes-in-season-2/">&#8216;Unsolved Mysteries&#8217; viewers can solve crimes in season 2</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thechaparral.net/2712/opinion/fans-theorize-about-spider-man-3/" title="Fans theorize about Spider-Man 3"><img src="https://thechaparral.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-9.16.28-PM-240x150.png" class="catstory-photo" alt="Photo Courtesy of Getty Images" /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/2712/opinion/fans-theorize-about-spider-man-3/">Fans theorize about Spider-Man 3</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thechaparral.net/2455/arts-and-entertainment/netflix-show-review-cobra-kai/" title="Netflix Show Review: Cobra Kai"><img src="https://thechaparral.net/wp-content/uploads/2020/09/Untitled-2-240x150.jpg" class="catstory-photo" alt="Photo Courtesy of Getty Images." /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/2455/arts-and-entertainment/netflix-show-review-cobra-kai/">Netflix Show Review: Cobra Kai</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/3203/news/what-netflix-did-not-reveal-on-american-murder/#photo'><img src='https://thechaparral.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-09-at-8.09.24-PM-475x314.png' id='grow-stb3203'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of Getty Images'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb3203').mouseenter(function() {
   											jQuery('#grow-stb3203').removeClass('shrink');
   											jQuery('#grow-stb3203').removeClass('grow');
   											jQuery('#grow-stb3203').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb3203').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://thechaparral.net/3203/news/what-netflix-did-not-reveal-on-american-murder/">What Netflix did not reveal on American Murder</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/3243/news/korean-artist-cl-returns-with-a-powerful-comeback/#photo'><img src='https://thechaparral.net/wp-content/uploads/2020/11/New-Project-475x309.jpg' id='grow-stb3243'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Singer CL of 2NE1 performs on the stage during the 2015 Mnet Asian Music Awards (MAMA) at AsiaWorld-Expo on Dec. 2, 2015 in Hong Kong, China. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb3243').mouseenter(function() {
   											jQuery('#grow-stb3243').removeClass('shrink');
   											jQuery('#grow-stb3243').removeClass('grow');
   											jQuery('#grow-stb3243').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb3243').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://thechaparral.net/3243/news/korean-artist-cl-returns-with-a-powerful-comeback/">Korean artist CL makes a powerful comeback</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/3076/arts-and-entertainment/unsolved-mysteries-viewers-can-solve-crimes-in-season-2/#photo'><img src='https://thechaparral.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-27-at-11.27.11-PM-475x298.png' id='grow-stb3076'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of Getty Images.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb3076').mouseenter(function() {
   											jQuery('#grow-stb3076').removeClass('shrink');
   											jQuery('#grow-stb3076').removeClass('grow');
   											jQuery('#grow-stb3076').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb3076').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://thechaparral.net/3076/arts-and-entertainment/unsolved-mysteries-viewers-can-solve-crimes-in-season-2/">&#8216;Unsolved Mysteries&#8217; viewers can solve crimes in season 2</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/2712/opinion/fans-theorize-about-spider-man-3/#photo'><img src='https://thechaparral.net/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-9.16.28-PM-475x298.png' id='grow-stb2712'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo Courtesy of Getty Images'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2712').mouseenter(function() {
   											jQuery('#grow-stb2712').removeClass('shrink');
   											jQuery('#grow-stb2712').removeClass('grow');
   											jQuery('#grow-stb2712').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2712').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://thechaparral.net/2712/opinion/fans-theorize-about-spider-man-3/">Fans theorize about Spider-Man 3</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/2455/arts-and-entertainment/netflix-show-review-cobra-kai/#photo'><img src='https://thechaparral.net/wp-content/uploads/2020/09/Untitled-2-475x299.jpg' id='grow-stb2455'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo Courtesy of Getty Images.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2455').mouseenter(function() {
   											jQuery('#grow-stb2455').removeClass('shrink');
   											jQuery('#grow-stb2455').removeClass('grow');
   											jQuery('#grow-stb2455').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2455').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://thechaparral.net/2455/arts-and-entertainment/netflix-show-review-cobra-kai/">Netflix Show Review: Cobra Kai</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/2473/arts-and-entertainment/netflix-review-the-devil-all-the-time/#photo'><img src='https://thechaparral.net/wp-content/uploads/2020/09/Screen-Shot-2020-09-18-at-10.00.04-PM-475x293.png' id='grow-stb2473'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of Getty Images.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2473').mouseenter(function() {
   											jQuery('#grow-stb2473').removeClass('shrink');
   											jQuery('#grow-stb2473').removeClass('grow');
   											jQuery('#grow-stb2473').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2473').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://thechaparral.net/2473/arts-and-entertainment/netflix-review-the-devil-all-the-time/">Netflix Review: The Devil All The Time</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/2148/sports/the-last-dance-set-to-be-a-big-hit-this-summer/#photo'><img src='https://thechaparral.net/wp-content/uploads/2020/05/AP_9606160266-e1589387473749-475x468.jpg' id='grow-stb2148'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chicago Bulls' Michael Jordan holds the NBA Championship trophy after the Bulls beat the Seattle SuperSonics 87-75 Sunday, June 16, 1996, in Chicago to win their fourth NBA Championship. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2148').mouseenter(function() {
   											jQuery('#grow-stb2148').removeClass('shrink');
   											jQuery('#grow-stb2148').removeClass('grow');
   											jQuery('#grow-stb2148').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2148').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://thechaparral.net/2148/sports/the-last-dance-set-to-be-a-big-hit-this-summer/">&#8216;The Last Dance&#8217; set to be a big hit this summer</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/2073/arts-and-entertainment/festival-season-has-gone-virtual-amist-covid-19-epidemic/#photo'><img src='https://thechaparral.net/wp-content/uploads/2020/05/IMG_1736-e1588929269985-475x368.jpg' id='grow-stb2073'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coachella Valley Music and Arts Festival, April 2019.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2073').mouseenter(function() {
   											jQuery('#grow-stb2073').removeClass('shrink');
   											jQuery('#grow-stb2073').removeClass('grow');
   											jQuery('#grow-stb2073').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2073').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://thechaparral.net/2073/arts-and-entertainment/festival-season-has-gone-virtual-amist-covid-19-epidemic/">Festival season has gone virtual amist COVID-19 epidemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/1938/arts-and-entertainment/cinemark-plans-to-reopen-theater-chains-july-1/#photo'><img src='https://thechaparral.net/wp-content/uploads/2020/04/AP_20113047475663-475x282.jpg' id='grow-stb1938'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Vista movie theatre, April 21, 2020, in Los Angeles. Photo Courtesy of AP Images. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1938').mouseenter(function() {
   											jQuery('#grow-stb1938').removeClass('shrink');
   											jQuery('#grow-stb1938').removeClass('grow');
   											jQuery('#grow-stb1938').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1938').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://thechaparral.net/1938/arts-and-entertainment/cinemark-plans-to-reopen-theater-chains-july-1/">Cinemark plans to reopen theater chains July 1</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/2039/arts-and-entertainment/film-student-urges-students-to-start-movie-clubs/#photo'><img src='https://thechaparral.net/wp-content/uploads/2020/04/AP_20120733704443-475x322.jpg' id='grow-stb2039'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Posters for upcoming movies are displayed in an empty corridor at the currently closed AMC Burbank Town Center 8 movie theaters complex, Wednesday, April 29, 2020, in Burbank, Calif. (AP Photo/Chris Pizzello)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2039').mouseenter(function() {
   											jQuery('#grow-stb2039').removeClass('shrink');
   											jQuery('#grow-stb2039').removeClass('grow');
   											jQuery('#grow-stb2039').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2039').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://thechaparral.net/2039/arts-and-entertainment/film-student-urges-students-to-start-movie-clubs/">Film student encourages students to start movie clubs</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thechaparral.net">The Chaparral</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thechaparral.net/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of College of the Desert</p></div><div class="footersearch">	<form method="get" id="searchform2212" action="https://thechaparral.net/">
			<div class="search-button-container" id="searchthis2212">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2212" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2212" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2212" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2212" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thechaparral.net/staff/">2020 &#8211; 2021</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thechaparral.net/about/">About</a></li>
<li id="menu-item-735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735"><a href="https://thechaparral.net/advertise/">Advertise</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/794'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thechaparral.net/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53299197-54', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thechaparral.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div></body></html>