<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Chaparral RSS 2.0" href="https://thechaparral.net/feed/" />
	<link rel="alternate" type="text/xml" title="The Chaparral RSS .92" href="https://thechaparral.net/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Chaparral Atom 0.3" href="https://thechaparral.net/feed/atom/" />
	<title>Opinion: Pros and cons of the Coachella Valley Music and Arts Festival &#8211; The Chaparral</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Chaparral &raquo; Opinion: Pros and cons of the Coachella Valley Music and Arts Festival Comments Feed" href="https://thechaparral.net/6984/opinion/opinion-pros-and-cons-of-the-coachella-valley-music-and-arts-festival/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thechaparral.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thechaparral.net/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thechaparral.net/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thechaparral.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thechaparral.net/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thechaparral.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thechaparral.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thechaparral.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://thechaparral.net/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://thechaparral.net/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://thechaparral.net/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://thechaparral.net/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://thechaparral.net/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thechaparral.net/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thechaparral.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thechaparral.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thechaparral.net/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thechaparral.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thechaparral.net/wp-content/themes/snoflex/style.css?ver=20220406' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thechaparral.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://thechaparral.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php","nonce":"f3e69da407","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thechaparral.net/wp-json/" /><link rel="alternate" type="application/json" href="https://thechaparral.net/wp-json/wp/v2/posts/6984" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thechaparral.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thechaparral.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://thechaparral.net/6984/opinion/opinion-pros-and-cons-of-the-coachella-valley-music-and-arts-festival/" />
<link rel='shortlink' href='https://thechaparral.net/?p=6984' />
<link rel="alternate" type="application/json+oembed" href="https://thechaparral.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthechaparral.net%2F6984%2Fopinion%2Fopinion-pros-and-cons-of-the-coachella-valley-music-and-arts-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thechaparral.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthechaparral.net%2F6984%2Fopinion%2Fopinion-pros-and-cons-of-the-coachella-valley-music-and-arts-festival%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thechaparral.net"><link rel="alternate" href="https://thechaparral.net/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Opinion: Pros and cons of the Coachella Valley Music and Arts Festival" />
<meta property="og:type" content="article" />
<meta name="author" content="" />
<meta property="og:url" content="https://thechaparral.net/6984/opinion/opinion-pros-and-cons-of-the-coachella-valley-music-and-arts-festival/" />
<meta property="og:image" content="https://thechaparral.net/wp-content/uploads/2022/04/IMG_4056-rotated-e1651861808522.jpg" />
	<meta property="og:image:width" content="480" />
	<meta property="og:image:height" content="382" />
	<meta property="og:site_name" content="The Chaparral" />
	<meta property="og:description" content="With the annual Coachella Valley Music and Arts Festival returning after a two-year suspension, we witnessed a surge of tourists. Founded by Paul Tollett and Rick Van Santen, this yearly music..." />
	<meta name="description" content="With the annual Coachella Valley Music and Arts Festival returning after a two-year suspension, we witnessed a surge of tourists. Founded by Paul Tollett and Rick Van Santen, this yearly music..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thechaparral.net/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a title="mini-logo" href="/">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://thechaparral.net/category/news/">News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thechaparral.net/category/campus/">Campus</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thechaparral.net/category/local/">Local</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://thechaparral.net/category/student-life/">Student Life</a></li>
<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="https://thechaparral.net/category/arts-and-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-573"><a href="https://thechaparral.net/category/opinion/">Opinion</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://thechaparral.net/category/sports/">Sports</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558"><a href="https://thechaparral.net/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://thechaparral.net/about/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="https://thechaparral.net/advertise/">Advertise</a></li>
<li id="menu-item-5021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5021"><a href="https://thechaparral.net/multimedia/">Multimedia</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thechaparral.net/wp-content/uploads/2020/02/ChapLogoNEW-dragged.jpg" class="headerimage" alt="The Student News Site of College of the Desert" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thechaparral.net/wp-content/uploads/2020/02/ChapLogoNEW-dragged.jpg" class="headerimage" alt="The Student News Site of College of the Desert" /></div><div class="headerlink headerlarge"><img src="https://thechaparral.net/wp-content/uploads/2020/02/ChapLogoNEW-dragged.jpg" class="headerlink headerimage" alt="The Student News Site of College of the Desert" /></div><h1 style="display:none" aria-hidden="true">The Chaparral</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thechaparral.net";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="2210" data-ad_fill="" data-sno_ads_id="794"></div>
	</div>
</div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thechaparral.net/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://thechaparral.net/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3514" action="https://thechaparral.net/">
			<div class="search-button-container" id="searchthis3514">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3514" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3514" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3514" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3514" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thechaparral.net"><img src="https://thechaparral.net/wp-content/uploads/2020/02/ChapLogoNEW-dragged.jpg" class="headerimage" alt="The Student News Site of College of the Desert" /></a></div><h1 style="display:none">The Chaparral</h1></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a title="mini-logo" href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://thechaparral.net/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thechaparral.net/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://thechaparral.net/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://thechaparral.net/category/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="https://thechaparral.net/category/arts-and-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-573"><a href="https://thechaparral.net/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://thechaparral.net/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thechaparral.net/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://thechaparral.net/about/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="https://thechaparral.net/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5021"><a href="https://thechaparral.net/multimedia/">Multimedia</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-6984' class='snopostid'><div id='storypage' class='full-width sno-story-6984'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thechaparral.net/category/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Opinion: Pros and cons of the Coachella Valley Music and Arts Festival</h1><div id="storymeta" class="storymeta"><p><span class="storydate"><span class="time-wrapper">April 28, 2022</span></span></p></div><div class="storyshadow"><div class="photowrap"><img src="https://thechaparral.net/wp-content/uploads/2022/04/IMG_4056-rotated-e1651861808522.jpg" style="width:100%" alt="Photo courtesy of The Chaparral. SPECTRA at the Coachella Valley Music and Arts Festival, April, 2022." class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Photo courtesy of The Chaparral. SPECTRA at the Coachella Valley Music and Arts Festival, April, 2022.</p></div></div><div class="snoadnetwork-story-wrap"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/794';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/2208/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div></div><span class="storycontent"><p><span style="font-weight: 400;">With the annual Coachella Valley Music and Arts Festival returning after a two-year suspension, we witnessed a surge of tourists. </span><span style="font-weight: 400;">Founded by Paul Tollett and Rick Van Santen, this yearly music festival has lasted for more than 20 years. Before the Coronavirus outbreak, Coachella Fest was known for taking place on two weekends in April. With many thanks to </span>Goldenvoice, <span style="font-weight: 400;">the Los Angeles-based concert promoter behind the </span><span style="font-weight: 400;">Coachella</span> <span style="font-weight: 400;">and Stagecoach festivals, many festival-goers were able to experience a lively weekend once again. </span></p>
<p><span style="font-weight: 400;">The 2017 festival was attended by 250,000 people and grossed 114.6 million dollars. Coachella Fest holds one of the highest revenue placeholders worldwide, contributing to millions of dollars. This year, a whopping reported total of 750,000 people were present. With the ultimate decision to no longer require masks or vaccinations this year, the Coachella Valley Music and Arts Festival hit a groundbreaking number of attendees. </span></p>
<p>Whether this cherished festival is worth the six hundred to a thousand dollar wristband depends on the details. At the same time, most festival concerts in the United States range from about two hundred to six hundred dollars, Coachella wristbands are set at a minimum of $600 for presale and $1,000 for VIP wristbands. Any additional fees include shuttle passes for around $75.</p>
<p>You have to incorporate the travel fees if you are not a local festival-goer like me. There is a huge advantage to living in the Coachella Valley when these local festivals roam because you do not need to pay for hotels, AirBnbs, camping fees or groceries. This was one of the best advantages that I had attending the festival because, after a long day of standing in the heat, dust and smoke, it felt amazing to go home, shower and sleep in my bed.</p>
<p>Coachella offers campgrounds for sale to festival-goers who would like to stay on-site all weekend in tents or RVs. One of the many downsides to this route is the showers, as they are only available from 7 a.m. through 7 p.m.. So while there are no showers available at night, restrooms are brought to you in port-a-potty fashion, and you&#8217;re surrounded by dust storms and cold temperatures throughout the night.</p>
<p>One of the biggest factors that will dent your wallet is the food prices at the festival. While vendors might sell $7 pizza slices, most of the food at the booths ranges from $19-$30. Below is one of the booths that I ate at. This meal cost me about $25.</p>
<figure id="attachment_7783" aria-describedby="caption-attachment-7783" style="width: 356px" class="wp-caption alignnone"><img class="size-medium wp-image-7783" src="https://thechaparral.net/wp-content/uploads/2022/05/B505F650-9F2A-4F08-B409-9E671291F53B-e1651515331952-356x475.jpeg" alt="" width="356" height="475" srcset="https://thechaparral.net/wp-content/uploads/2022/05/B505F650-9F2A-4F08-B409-9E671291F53B-e1651515331952-356x475.jpeg 356w, https://thechaparral.net/wp-content/uploads/2022/05/B505F650-9F2A-4F08-B409-9E671291F53B-e1651515331952-675x900.jpeg 675w, https://thechaparral.net/wp-content/uploads/2022/05/B505F650-9F2A-4F08-B409-9E671291F53B-e1651515331952-768x1024.jpeg 768w, https://thechaparral.net/wp-content/uploads/2022/05/B505F650-9F2A-4F08-B409-9E671291F53B-e1651515331952-300x400.jpeg 300w, https://thechaparral.net/wp-content/uploads/2022/05/B505F650-9F2A-4F08-B409-9E671291F53B-e1651515331952.jpeg 1126w" sizes="(max-width: 356px) 100vw, 356px" /><figcaption id="caption-attachment-7783" class="wp-caption-text">Photo courtesy to The Chaparral/ Analise Sauceda. Chicken sandwich menu from a local food booth.</figcaption></figure>
<p>&nbsp;</p>
<p>I also purchased a lemonade that cost me $14. These two are just examples of how expensive food and drinks are at the festival. It&#8217;s also important to mention that water usually ranges from $4-$6. There are refillable water stations located throughout the polo grounds for those who bring in an empty water bottle to fill.</p>
<p>Despite the costly fees, Coachella does have a great lineup of artists set to perform. I attended the festival to watch Harry Styles set as a headliner and had the best time. It was very exciting to attend this festival again after three years, and I couldn&#8217;t be happier to attend Coachella again. However, I think that three days is enough or maybe even too much time to spend at a desert party. It is definitely something to experience at least once and is an excellent opportunity to listen to music and see many artists.</p>
<div class="photowrap">
	<div class='sfiphotowrap sfiphotowrap modal-photo' data-photo-ids='7790,7789,7788,7787,7786,7785,7784' data-story-id='6984'>
		<div id='storypageslideshow' style='max-width: 400px; margin: 0 auto;'>
			<div class="slideshowwrap">
				<img src="https://thechaparral.net/wp-content/uploads/2022/05/E80FB85C-F8FB-41D4-891E-E50CDAB237EA-e1651515671731-675x900.jpeg" style="width:100%;max-width: 400px; margin: 0 auto;" class="catboxphoto slideshow-photo" alt="E80FB85C-F8FB-41D4-891E-E50CDAB237EA" />
				<a class='modal-photo' href='#slideshow'>
					<div class='slideshow-enlarge'>
						<div class="fa fa-clone slideshow-icon"></div>
						<div class='slideshow-title'>Gallery<span class='v-divider'>|</span>7 Photos</div>
					</div>
				</a>
			</div>
							<div class="captionboxmittop">
																<div class="photocaption">
							Photo courtesy to The Chaparral/ The Wallows performing their set on side stage.						</div>
									</div>
			
		</div>
	</div>
</div>
<div class="photobottom"></div>
<div class="clear"></div>
<div class="newssourcephotos" data-photoids="7790,7789,7788,7787,7786,7785,7784"></div>

</span></div><div class="clear"></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thechaparral.net/category/opinion/">Opinion</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thechaparral.net/7184/opinion/the-toxic-tourist-is-your-holiday-ruining-the-planet/" title="The Toxic Tourist: Is your holiday ruining the planet?"><img src="https://thechaparral.net/wp-content/uploads/2022/02/2article-5-240x150.png" class="catstory-photo" alt="Juvenile fish swim amongst plastic and fishing waste in Indonesia" /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/7184/opinion/the-toxic-tourist-is-your-holiday-ruining-the-planet/">The Toxic Tourist: Is your holiday ruining the planet?</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thechaparral.net/7229/news/opinion-broken-promises-sparks-controversy-regarding-cod/" title="Opinion: Broken promises sparks controversy regarding COD"><img src="https://thechaparral.net/wp-content/uploads/2022/03/COD_Water_Fountain_03_02_22_Marcela_Carrillo-e1646611867356-240x150.jpg" class="catstory-photo" alt="Photo courtesy of The Chaparral/Marcela Carrillo. College of the Deserts water fountain located on their main campus in Palm Desert, Calif." /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/7229/news/opinion-broken-promises-sparks-controversy-regarding-cod/">Opinion: Broken promises sparks controversy regarding COD</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thechaparral.net/7016/local/should-californias-mask-mandate-be-lifted/" title="California&#8217;s mask mandate should not be lifted"><img src="https://thechaparral.net/wp-content/uploads/2022/02/Palm-Desert-Mall-Marcela-Carrillo-240x150.jpg" class="catstory-photo" alt="Photo Courtesy of The Chaparral/Marcela Carrillo. A Couple walking their dog inside the Palm Desert mall" /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/7016/local/should-californias-mask-mandate-be-lifted/">California&#8217;s mask mandate should not be lifted</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thechaparral.net/6837/opinion/tis-the-season/" title="Holiday classics remind us about what&#8217;s really important"><img src="https://thechaparral.net/wp-content/uploads/2021/12/Screen-Shot-2021-12-15-at-10.53.45-AM-240x150.png" class="catstory-photo" alt="Still from A Charlie Brown Christmas  (Photo by ABC Photo Archives/Disney General Entertainment Content via Getty Images)" /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/6837/opinion/tis-the-season/">Holiday classics remind us about what&#8217;s really important</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thechaparral.net/6800/opinion/how-switching-to-online-learning-created-obstacles-for-college-students/" title="How switching to online learning created obstacles for college students"><img src="https://thechaparral.net/wp-content/uploads/2021/12/Distraction-240x150.jpg" class="catstory-photo" alt="Photo Courtesy of Getty Images. Woman distracted from online-learning session. " /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/6800/opinion/how-switching-to-online-learning-created-obstacles-for-college-students/">How switching to online learning created obstacles for college students</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/7184/opinion/the-toxic-tourist-is-your-holiday-ruining-the-planet/#photo'><img src='https://thechaparral.net/wp-content/uploads/2022/02/2article-5-475x357.png' id='grow-stb7184'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Juvenile fish swim amongst plastic and fishing waste in Indonesia'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb7184').mouseenter(function() {
   											jQuery('#grow-stb7184').removeClass('shrink');
   											jQuery('#grow-stb7184').removeClass('grow');
   											jQuery('#grow-stb7184').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb7184').addClass('shrink');
   										});});</script><p class='stb-cat'>Environment</p><p class="relatedtitle"><a href="https://thechaparral.net/7184/opinion/the-toxic-tourist-is-your-holiday-ruining-the-planet/">The Toxic Tourist: Is your holiday ruining the planet?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/7229/news/opinion-broken-promises-sparks-controversy-regarding-cod/#photo'><img src='https://thechaparral.net/wp-content/uploads/2022/03/COD_Water_Fountain_03_02_22_Marcela_Carrillo-e1646611867356-475x294.jpg' id='grow-stb7229'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of The Chaparral/Marcela Carrillo. College of the Deserts water fountain located on their main campus in Palm Desert, Calif.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb7229').mouseenter(function() {
   											jQuery('#grow-stb7229').removeClass('shrink');
   											jQuery('#grow-stb7229').removeClass('grow');
   											jQuery('#grow-stb7229').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb7229').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thechaparral.net/7229/news/opinion-broken-promises-sparks-controversy-regarding-cod/">Opinion: Broken promises sparks controversy regarding COD</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/7016/local/should-californias-mask-mandate-be-lifted/#photo'><img src='https://thechaparral.net/wp-content/uploads/2022/02/Palm-Desert-Mall-Marcela-Carrillo-475x398.jpg' id='grow-stb7016'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo Courtesy of The Chaparral/Marcela Carrillo. A Couple walking their dog inside the Palm Desert mall'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb7016').mouseenter(function() {
   											jQuery('#grow-stb7016').removeClass('shrink');
   											jQuery('#grow-stb7016').removeClass('grow');
   											jQuery('#grow-stb7016').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb7016').addClass('shrink');
   										});});</script><p class='stb-cat'>Local</p><p class="relatedtitle"><a href="https://thechaparral.net/7016/local/should-californias-mask-mandate-be-lifted/">California&#8217;s mask mandate should not be lifted</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/6837/opinion/tis-the-season/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/12/Screen-Shot-2021-12-15-at-10.53.45-AM-475x340.png' id='grow-stb6837'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Still from A Charlie Brown Christmas  (Photo by ABC Photo Archives/Disney General Entertainment Content via Getty Images)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb6837').mouseenter(function() {
   											jQuery('#grow-stb6837').removeClass('shrink');
   											jQuery('#grow-stb6837').removeClass('grow');
   											jQuery('#grow-stb6837').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb6837').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://thechaparral.net/6837/opinion/tis-the-season/">Holiday classics remind us about what&#8217;s really important</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/6800/opinion/how-switching-to-online-learning-created-obstacles-for-college-students/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/12/Distraction-475x268.jpg' id='grow-stb6800'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo Courtesy of Getty Images. Woman distracted from online-learning session. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb6800').mouseenter(function() {
   											jQuery('#grow-stb6800').removeClass('shrink');
   											jQuery('#grow-stb6800').removeClass('grow');
   											jQuery('#grow-stb6800').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb6800').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://thechaparral.net/6800/opinion/how-switching-to-online-learning-created-obstacles-for-college-students/">How switching to online learning created obstacles for college students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/6697/opinion/the-benefits-and-challenges-of-self-checkout-at-the-grocery-store/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/12/Self-Checkout-475x307.png' id='grow-stb6697'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Customer buying items at self checkout in Russia'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb6697').mouseenter(function() {
   											jQuery('#grow-stb6697').removeClass('shrink');
   											jQuery('#grow-stb6697').removeClass('grow');
   											jQuery('#grow-stb6697').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb6697').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://thechaparral.net/6697/opinion/the-benefits-and-challenges-of-self-checkout-at-the-grocery-store/">The benefits and challenges of self checkout at the grocery store</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/6742/opinion/online-classes-should-be-the-norm/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/11/Screen-Shot-2021-12-06-at-11.24.24-AM-475x296.png' id='grow-stb6742'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of Getty Images. Student in online class.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb6742').mouseenter(function() {
   											jQuery('#grow-stb6742').removeClass('shrink');
   											jQuery('#grow-stb6742').removeClass('grow');
   											jQuery('#grow-stb6742').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb6742').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://thechaparral.net/6742/opinion/online-classes-should-be-the-norm/">Opinion: Online learning should be the new norm</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/6684/opinion/ghostbusters-afterlife-franchise-has-life-left-in-it-yet/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/11/Screen-Shot-2021-11-22-at-11.13.22-AM-475x301.png' id='grow-stb6684'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NEW YORK, NEW YORK - NOVEMBER 15:  Ghostbusters: Afterlife New York Premiere at AMC Lincoln Square Theater on November 15, 2021 in New York City. (Photo by Mike Coppola/Getty Images)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb6684').mouseenter(function() {
   											jQuery('#grow-stb6684').removeClass('shrink');
   											jQuery('#grow-stb6684').removeClass('grow');
   											jQuery('#grow-stb6684').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb6684').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://thechaparral.net/6684/opinion/ghostbusters-afterlife-franchise-has-life-left-in-it-yet/">Ghostbusters: Afterlife-Franchise has life left in it yet.</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/6598/student-life/why-students-should-consider-the-community-college-route/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/11/Community-College-Transfer-Story-475x290.png' id='grow-stb6598'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of Getty Images. Students in classroom.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb6598').mouseenter(function() {
   											jQuery('#grow-stb6598').removeClass('shrink');
   											jQuery('#grow-stb6598').removeClass('grow');
   											jQuery('#grow-stb6598').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb6598').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thechaparral.net/6598/student-life/why-students-should-consider-the-community-college-route/">Why community college is the smart path for students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/6186/opinion/vaccination-and-restrictions-are-the-only-way-to-get-back-to-normalcy/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/10/Vaccine-story-475x302.png' id='grow-stb6186'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of Getty images. Customer shopping for groceries at a grocery store.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb6186').mouseenter(function() {
   											jQuery('#grow-stb6186').removeClass('shrink');
   											jQuery('#grow-stb6186').removeClass('grow');
   											jQuery('#grow-stb6186').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb6186').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://thechaparral.net/6186/opinion/vaccination-and-restrictions-are-the-only-way-to-get-back-to-normalcy/">Vaccinations and restrictions are the only way to get back to normalcy</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="2209" data-ad_fill="" data-sno_ads_id="794"></div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thechaparral.net">The Chaparral</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thechaparral.net/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of College of the Desert</p></div><div class="footersearch">	<form method="get" id="searchform5112" action="https://thechaparral.net/">
			<div class="search-button-container" id="searchthis5112">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5112" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5112" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5112" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5112" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thechaparral.net/about/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thechaparral.net/about/">About</a></li>
<li id="menu-item-735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735"><a href="https://thechaparral.net/advertise/">Advertise</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/794'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thechaparral.net/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53299197-54', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="6984" >
				<div class="sno-color-inverter" data-b827c8ea874dd2bd9acb1017d137e9ac="5104365ce42f04192aa2c76cd08145b3"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthechaparral.net%2F6984%2Fopinion%2Fopinion-pros-and-cons-of-the-coachella-valley-music-and-arts-festival%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Opinion: Pros and cons of the Coachella Valley Music and Arts Festival&amp;url=https%3A%2F%2Fthechaparral.net%2F%3Fp%3D6984" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="6984">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//thechaparral.net/6984/opinion/opinion-pros-and-cons-of-the-coachella-valley-music-and-arts-festival/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Chaparral Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/6984/opinion/opinion-pros-and-cons-of-the-coachella-valley-music-and-arts-festival/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://thechaparral.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="dfc2013c5c27e5296aa62bcebbee4acf5104365ce42f04192aa2c76cd08145b3"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-1f431f2005a59806d3e89f042bd79280="5104365ce42f04192aa2c76cd08145b3"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='6984' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thechaparral.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>