<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Chaparral RSS 2.0" href="https://thechaparral.net/feed/" />
<link rel="alternate" type="text/xml" title="The Chaparral RSS .92" href="https://thechaparral.net/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Chaparral Atom 0.3" href="https://thechaparral.net/feed/atom/" />

<title>Social media vaccine misinformation causes low vaccine rates in young adults &#8211; The Chaparral</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Chaparral &raquo; Social media vaccine misinformation causes low vaccine rates in young adults Comments Feed" href="https://thechaparral.net/5265/local/is-social-media-vaccine-misinformation-causing-low-vaccine-rates-in-young-adults/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thechaparral.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thechaparral.net/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thechaparral.net/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thechaparral.net/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thechaparral.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://thechaparral.net/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thechaparral.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thechaparral.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thechaparral.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thechaparral.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thechaparral.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thechaparral.net/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thechaparral.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thechaparral.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thechaparral.net/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thechaparral.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thechaparral.net/wp-content/themes/snoflex/style.css?ver=20210247' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thechaparral.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://thechaparral.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thechaparral.net/wp-json/" /><link rel="alternate" type="application/json" href="https://thechaparral.net/wp-json/wp/v2/posts/5265" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thechaparral.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thechaparral.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://thechaparral.net/5265/local/is-social-media-vaccine-misinformation-causing-low-vaccine-rates-in-young-adults/" />
<link rel='shortlink' href='https://thechaparral.net/?p=5265' />
<link rel="alternate" type="application/json+oembed" href="https://thechaparral.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthechaparral.net%2F5265%2Flocal%2Fis-social-media-vaccine-misinformation-causing-low-vaccine-rates-in-young-adults%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thechaparral.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthechaparral.net%2F5265%2Flocal%2Fis-social-media-vaccine-misinformation-causing-low-vaccine-rates-in-young-adults%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thechaparral.net"><link rel="https://theeventscalendar.com/" href="https://thechaparral.net/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Social media vaccine misinformation causes low vaccine rates in young adults" />
<meta property="og:type" content="article" />
<meta name="author" content="Adjoa Aikins" />
<meta property="og:url" content="https://thechaparral.net/5265/local/is-social-media-vaccine-misinformation-causing-low-vaccine-rates-in-young-adults/" />
<meta property="og:image" content="https://thechaparral.net/wp-content/uploads/2021/04/20210420_200200-900x595.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="595" />
	<meta property="og:site_name" content="The Chaparral" />
	<meta property="og:description" content="College students use social media to curb vaccine hesitancy and raise awareness despite harmful and misleading information regarding COVID-19 vaccines.  According to the World Health Organization (WHO), COVID-19 vaccine hesitancy..." />
	<meta name="description" content="College students use social media to curb vaccine hesitancy and raise awareness despite harmful and misleading information regarding COVID-19 vaccines.  According to the World Health Organization (WHO), COVID-19 vaccine hesitancy..." />
	<meta property="article:section" content="Local" />
	<meta property="article:tag" content="COVID safety,Student Life,Vaccine awareness" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thechaparral.net/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a title="mini-logo" href="/">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://thechaparral.net/category/news/">News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thechaparral.net/category/campus/">Campus</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="https://thechaparral.net/category/local/">Local</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://thechaparral.net/category/student-life/">Student Life</a></li>
<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="https://thechaparral.net/category/arts-and-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://thechaparral.net/category/opinion/">Opinion</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://thechaparral.net/category/sports/">Sports</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558"><a href="https://thechaparral.net/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://thechaparral.net/about/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="https://thechaparral.net/advertise/">Advertise</a></li>
<li id="menu-item-5021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5021"><a href="https://thechaparral.net/multimedia/">Multimedia</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thechaparral.net/wp-content/uploads/2020/02/ChapLogoNEW-dragged.jpg" class="headerimage" alt="The Student News Site of College of the Desert" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thechaparral.net/wp-content/uploads/2020/02/ChapLogoNEW-dragged.jpg" class="headerimage" alt="The Student News Site of College of the Desert" /></div><div class="headerlink headerlarge"><img src="https://thechaparral.net/wp-content/uploads/2020/02/ChapLogoNEW-dragged.jpg" class="headerlink headerimage" alt="The Student News Site of College of the Desert" /></div><h1 style="display:none" aria-hidden="true">The Chaparral</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thechaparral.net";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thechaparral.net/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://thechaparral.net/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3512" action="https://thechaparral.net/">
			<div class="search-button-container" id="searchthis3512">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3512" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3512" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3512" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3512" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thechaparral.net"><img src="https://thechaparral.net/wp-content/uploads/2020/02/ChapLogoNEW-dragged.jpg" class="headerimage" alt="The Student News Site of College of the Desert" /></a></div><h1 style="display:none">The Chaparral</h1></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://thechaparral.net/wp-content/uploads/2020/02/ChapLogoNEW.jpg" alt="The Student News Site of College of the Desert" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a title="mini-logo" href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://thechaparral.net/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thechaparral.net/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="https://thechaparral.net/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://thechaparral.net/category/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="https://thechaparral.net/category/arts-and-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://thechaparral.net/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://thechaparral.net/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thechaparral.net/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://thechaparral.net/about/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="https://thechaparral.net/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5021"><a href="https://thechaparral.net/multimedia/">Multimedia</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-5265' class='snopostid'><div id='storypage' class='full-width sno-story-5265'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thechaparral.net/category/local/' rel='category tag'>Local</a></li><li class='blockscategory'><a href='https://thechaparral.net/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://thechaparral.net/category/student-life/' rel='category tag'>Student Life</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Social media vaccine misinformation causes low vaccine rates in young adults</h1><div id="storymeta" class="storymeta"><p> <a href="https://thechaparral.net/staff_name/adjoa-aikins/" class="creditline">Adjoa Aikins</a>, Staff Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 21, 2021</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='5265' data-photo-id='5267' href='#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/04/20210420_200200-900x595.jpg' alt='Photo+courtesy+of+Getty+Images%2FRaychel+Brightman.+Student+recieves+her+first+Moderna+COVID-19+vaccine+at+Stony+Brook+University+on+April+6%2C+2021.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='5265' data-photo-id='5267'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Photo courtesy of Getty Images/Raychel Brightman. Student recieves her first Moderna COVID-19 vaccine at Stony Brook University on April 6, 2021.</p></div></div><div class="sharing sharing-top" data-story-id="5265"><a class='commentscroll' href='https://thechaparral.net/5265/local/is-social-media-vaccine-misinformation-causing-low-vaccine-rates-in-young-adults/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthechaparral.net%2F5265%2Flocal%2Fis-social-media-vaccine-misinformation-causing-low-vaccine-rates-in-young-adults%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Social media vaccine misinformation causes low vaccine rates in young adults&amp;url=https%3A%2F%2Fthechaparral.net%2F%3Fp%3D5265" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thechaparral.net/5265/local/is-social-media-vaccine-misinformation-causing-low-vaccine-rates-in-young-adults/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">College students use social media to curb vaccine hesitancy and raise awareness despite harmful and misleading information regarding COVID-19 vaccines. </span></p>
<p><span style="font-weight: 400;">According to the World Health Organization (WHO), COVID-19 vaccine hesitancy has become a severe threat to global health despite 26% of the United States population being fully vaccinated. Though more than half of the US population has been fully vaccinated, many young adults remain undecided and hesitant about being vaccinated. </span></p>
<p><span style="font-weight: 400;">Monse Rivera, an English major at College of the Desert, with the help of a classmate reaching out to her via Instagram, could get access to a first-come, first-serve vaccine appointment at <a href="https://eisenhowerhealth.org/library/vaccine-schedule/" target="_blank" rel="noopener">Eisenhower Medical Center</a> Rancho Mirage. </span></p>
<p><span style="font-weight: 400;">At this time, Eisenhower currently has a pause on the administration of the Johnson &amp; Johnson vaccine in guidance of the Riverside County Department of Public Health, Food and Drug Administration (FDA), and Centers for Disease Control and Prevention (<a href="https://www.cdc.gov/media/releases/2021/s0413-JJ-vaccine.html" target="_blank" rel="noopener">CDC)</a>, due to </span><span style="font-weight: 400;">six women ages 18 and 48 reported within the US to have contracted a rare and severe blood-clotting illness after receiving the single-dose vaccine. For the time being, the medical center will be offering the Pfizer and Moderna vaccines.</span></p>
<p><span style="font-weight: 400;">During a joint media briefing between the FDA and the CDC on April 13, </span><span style="font-weight: 400;">Anna Schuchat, the principal deputy director at the CDC, stated that the CDC’s Advisory Committee on Immunization Practices (ACIP) is committed to a review of the available information and aggressive outreach to clinicians. Hence, they know how to diagnose, treat and report cases.</span></p>
<p><span style="font-weight: 400;">“The ACIPS will review the cases and the context of risks, benefits, and possible subsets of the population that may be in a different category,” said Schuchat. “We intend to provide an update regularly, and that the pause provides us time for deliberation and assuring appropriate diagnosis and treatment.&#8221;</span></p>
<p><span style="font-weight: 400;">Before the Johnson &amp; Johnson vaccine recall, Rivera was still surprised to see that only a small number of individuals in her age bracket had shown up to receive their vaccine.</span></p>
<p><span style="font-weight: 400;">&#8220;Many of my classmates have said that they’re scared and unsure about getting vaccinated,&#8221; said Rivera. “It’s up to them if they choose to get vaccinated or not, but I don’t think it’s fair to everyone else who is trying to fight the virus.” </span></p>
<p><span style="font-weight: 400;">Rivera added, &#8220;Health officials stress the importance of getting vaccinated as being the start to the end of this pandemic, so I think it’s a matter of where some people are getting their information.&#8221;</span></p>
<p><span style="font-weight: 400;">Since the start of the pandemic, more and more young adults have referred to more social media platforms than traditional media as a source of information on COVID-19. The ages between 18 to 29 are the largest group to use at least one social media platform, averaging at 84%. In contrast, those ages 65 and older lie at 45% of the population that use at least one social media platform to the <a href="https://www.pewresearch.org/internet/fact-sheet/social-media/" target="_blank" rel="noopener">Pew Research Center</a>.</span></p>
<p><span style="font-weight: 400;">Though it’s evident that social media has allowed for easy access to mass public information on COVID-19, the risk of widespread misinformation regarding the virus is prevalent. Once an individual presents their opinion as a fact, it becomes harder for others looking at the same information to be informed as it becomes difficult to distinguish real information as a fact without becoming misinformed.</span></p>
<p><span style="font-weight: 400;">Recent cases include a plethora of Twitter and Facebook accounts posting claims targeting both Pfizer and Moderna vaccines as toxic, causing fertility risks, and radiation exposure which has all been proven wrong. Accounts spreading such rumors and misinformation have either been <a href="https://blog.twitter.com/en_us/topics/company/2021/updates-to-our-work-on-covid-19-vaccine-misinformation.html" target="_blank" rel="noopener">removed or flagged</a> as harmful and misleading. </span></p>
<p><span style="font-weight: 400;">Since the rise of COVID misinformation on social media, young adults have become more likely to be doubtful and hesitant of the vaccines, which only proves to drive the number of vaccinated young adults down, according to <a href="https://www.csis.org/analysis/risks-misinformation-and-vaccine-hesitancy-within-covid-19-crisis" target="_blank" rel="noopener">csis.org</a>.</span></p>
<p><span style="font-weight: 400;">Karsyn Hughes, a criminal justice major at College of the Desert, is very active on social media platforms such as Twitter and Instagram. She noticed these rumors seem more consistent with conspiracies than accounts purposefully spreading misinformation to confuse users.</span></p>
<p><span style="font-weight: 400;">“I’ve read some posts saying that the vaccine will only make your body weaker and vulnerable to fighting other diseases, and have seen Twitter posts list false side effects,” says Hughes. &#8220;I think the goal of the accounts is to make people, especially those as young as me, fearful of the vaccine, but their claims are only spreading false information.&#8221;</span></p>
<p><span style="font-weight: 400;">Hughes added, &#8220;There’s already a stigma that younger adults are more likely to object to vaccines because of exposure to false information. Social media platforms are only keeping the stigma alive.&#8221;</span></p>
<p><span style="font-weight: 400;">Hughes believes that these social media platforms are receiving too much attention. She believes the key to countering online misinformation is by removing accounts keen on spreading misinformation and implementing reinforcements to prevent arguments on the platforms that only serve to give the accounts more coverage.</span></p>
<p><span style="font-weight: 400;">Both Rivera and Hughes have stated that since the start of the pandemic, people, now more than ever, rely on popular social media platforms to stay up to date on COVID-19 and vaccine information. Although, accounts spreading false information should be held responsible for their misleading content. Moreover, people shouldn&#8217;t feel the need to limit their use on certain social media platforms due to the spread of unregulated misinformation.</span></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://thechaparral.net/tag/covid-safety/" rel="tag">COVID safety</a></li><li class="blockstag"><a href="https://thechaparral.net/tag/student-life/" rel="tag">Student Life</a></li><li class="blockstag"><a href="https://thechaparral.net/tag/vaccine-awareness/" rel="tag">Vaccine awareness</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://thechaparral.net/wp-content/uploads/2021/02/20210201_130129-475x461.jpg' alt='Photo of Adjoa Aikins'/></div><a href="https://thechaparral.net/staff_profile/adjoa-aikins/"><div class='sc_title'>Adjoa Aikins, Staff Reporter</div></a><div class='sc_bio'><p>Adjoa is majoring in journalism and communications, and though her passion lies in writing, it also lies in humanitarian efforts. She aspires to become...</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://thechaparral.net/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="5265" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thechaparral.net/category/local/">Local</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thechaparral.net/5161/local/newsome-announces-state-reopening-june-15/" title="Newsome announces state reopening June 15"><img src="https://thechaparral.net/wp-content/uploads/2021/04/Governer-Gavin-Newsome-240x150.png" class="catstory-photo" alt="California Governor Gavin Newsom Holds Covid Briefing In San Francisco" /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/5161/local/newsome-announces-state-reopening-june-15/">Newsome announces state reopening June 15</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thechaparral.net/4545/local/students-explore-career-options-at-the-2021-virtual-job-fair/" title="Students explore career options at The 2021 Virtual Job Fair"><img src="https://thechaparral.net/wp-content/uploads/2021/03/2021-03-25-2-240x150.png" class="catstory-photo" alt="Modern flat design style layout template of searching new job. Vector illustration concept for printed materials or website and mobile development projects." /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/4545/local/students-explore-career-options-at-the-2021-virtual-job-fair/">Students explore career options at The 2021 Virtual Job Fair</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thechaparral.net/4994/local/250-million-coachella-valley-sports-arena-complete-by-2022/" title="$250 million Coachella Valley sports arena complete by 2022"><img src="https://thechaparral.net/wp-content/uploads/2021/03/20210321_193908-240x150.jpg" class="catstory-photo" alt="Photo courtesy of Getty Images. The site of the new $250 million Coachella Valley sports arena and soon to be home to minor league affiliate of the new Seattle Kraken NHL expansion franchise. " /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/4994/local/250-million-coachella-valley-sports-arena-complete-by-2022/">$250 million Coachella Valley sports arena complete by 2022</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thechaparral.net/4543/local/desert-x-2021-art-festival-is-now-open/" title="Desert X 2021 art festival is now open"><img src="https://thechaparral.net/wp-content/uploads/2021/03/NICHOLAS-GALANIN-Never-Forget.-Photo-courtesy-of-Laurilie-Jackson-240x150.jpg" class="catstory-photo" alt="Photo courtesy of The Chaparral. NICHOLAS GALANIN Never Forget. " /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/4543/local/desert-x-2021-art-festival-is-now-open/">Desert X 2021 art festival is now open</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thechaparral.net/4762/local/locals-respond-to-1-9-trillion-covid-19-relief-bill/" title="Locals respond to $1.9 trillion COVID-19 relief bill"><img src="https://thechaparral.net/wp-content/uploads/2021/03/Screen-Shot-2021-03-15-at-3.36.13-PM-240x150.png" class="catstory-photo" alt="Photo courtesy of Samuel Corum/Getty Images. U.S. House Speaker Nancy Pelosi walks to her office from the House floor at the U.S. Capitol in Washington, D.C., U.S., on Wednesday, March 10, 2021. The House is poised to send the $1.9 trillion COVID-19 relief plan to President Biden for his signature." /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/4762/local/locals-respond-to-1-9-trillion-covid-19-relief-bill/">Locals respond to $1.9 trillion COVID-19 relief bill</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thechaparral.net/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thechaparral.net/5161/local/newsome-announces-state-reopening-june-15/" title="Newsome announces state reopening June 15"><img src="https://thechaparral.net/wp-content/uploads/2021/04/Governer-Gavin-Newsome-240x150.png" class="catstory-photo" alt="California Governor Gavin Newsom Holds Covid Briefing In San Francisco" /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/5161/local/newsome-announces-state-reopening-june-15/">Newsome announces state reopening June 15</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thechaparral.net/5087/news/student-athletes-respond-to-inequality-in-ncaa-basketball-tournament/" title="Student athletes respond to inequality at NCAA"><img src="https://thechaparral.net/wp-content/uploads/2021/04/Screenshot-2021-04-07-212119-240x150.png" class="catstory-photo" alt="Syracuse v UConn" /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/5087/news/student-athletes-respond-to-inequality-in-ncaa-basketball-tournament/">Student athletes respond to inequality at NCAA</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thechaparral.net/5188/student-life/former-editor-in-chief-interns-at-the-desert-sun/" title="Former editor interns at Desert Sun"><img src="https://thechaparral.net/wp-content/uploads/2021/04/0249128E-8565-4CB2-B0EF-E97E87CB7F56-240x150.jpeg" class="catstory-photo" alt="Photo courtesy of Estefania Moreira. From The Chaparral to The Desert Sun,  Estefania Moreira continues inspiring future journalists with her passion, drive, and leadership." /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/5188/student-life/former-editor-in-chief-interns-at-the-desert-sun/">Former editor interns at Desert Sun</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thechaparral.net/5101/news/college-of-the-desert-students-can-apply-for-emergency-funding/" title="College of the Desert students can apply for emergency funding"><img src="https://thechaparral.net/wp-content/uploads/2021/03/Untitled-Design-240x150.jpg" class="catstory-photo" alt="College of the Desert receives $3,530,673.00 in Emergency Financial Aid Grants from the Higher Education Emergecny Relief Fund ll ( HEERF ll). Funds are to be disbursed in late May." /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/5101/news/college-of-the-desert-students-can-apply-for-emergency-funding/">College of the Desert students can apply for emergency funding</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thechaparral.net/4788/news/womens-history-month/" title="March is National Women&#8217;s History Month"><img src="https://thechaparral.net/wp-content/uploads/2021/03/Screenshot-2021-03-13-122937-240x150.png" class="catstory-photo" alt="Rosa Parks gets Congressional Gold Medal" /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/4788/news/womens-history-month/">March is National Women&#8217;s History Month</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/5161/local/newsome-announces-state-reopening-june-15/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/04/Governer-Gavin-Newsome-475x299.png' id='grow-stb5161'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='California Governor Gavin Newsom Holds Covid Briefing In San Francisco'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5161').mouseenter(function() {
   											jQuery('#grow-stb5161').removeClass('shrink');
   											jQuery('#grow-stb5161').removeClass('grow');
   											jQuery('#grow-stb5161').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5161').addClass('shrink');
   										});});</script><p class='stb-cat'>Local</p><p class="relatedtitle"><a href="https://thechaparral.net/5161/local/newsome-announces-state-reopening-june-15/">Newsome announces state reopening June 15</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/4545/local/students-explore-career-options-at-the-2021-virtual-job-fair/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/03/2021-03-25-2-475x299.png' id='grow-stb4545'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Modern flat design style layout template of searching new job. Vector illustration concept for printed materials or website and mobile development projects.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4545').mouseenter(function() {
   											jQuery('#grow-stb4545').removeClass('shrink');
   											jQuery('#grow-stb4545').removeClass('grow');
   											jQuery('#grow-stb4545').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4545').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thechaparral.net/4545/local/students-explore-career-options-at-the-2021-virtual-job-fair/">Students explore career options at The 2021 Virtual Job Fair</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/4994/local/250-million-coachella-valley-sports-arena-complete-by-2022/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/03/20210321_193908-475x273.jpg' id='grow-stb4994'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of Getty Images. The site of the new $250 million Coachella Valley sports arena and soon to be home to minor league affiliate of the new Seattle Kraken NHL expansion franchise. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4994').mouseenter(function() {
   											jQuery('#grow-stb4994').removeClass('shrink');
   											jQuery('#grow-stb4994').removeClass('grow');
   											jQuery('#grow-stb4994').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4994').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://thechaparral.net/4994/local/250-million-coachella-valley-sports-arena-complete-by-2022/">$250 million Coachella Valley sports arena complete by 2022</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/4543/local/desert-x-2021-art-festival-is-now-open/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/03/NICHOLAS-GALANIN-Never-Forget.-Photo-courtesy-of-Laurilie-Jackson-475x356.jpg' id='grow-stb4543'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of The Chaparral. NICHOLAS GALANIN Never Forget. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4543').mouseenter(function() {
   											jQuery('#grow-stb4543').removeClass('shrink');
   											jQuery('#grow-stb4543').removeClass('grow');
   											jQuery('#grow-stb4543').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4543').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://thechaparral.net/4543/local/desert-x-2021-art-festival-is-now-open/">Desert X 2021 art festival is now open</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/4762/local/locals-respond-to-1-9-trillion-covid-19-relief-bill/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/03/Screen-Shot-2021-03-15-at-3.36.13-PM-475x293.png' id='grow-stb4762'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of Samuel Corum/Getty Images. U.S. House Speaker Nancy Pelosi walks to her office from the House floor at the U.S. Capitol in Washington, D.C., U.S., on Wednesday, March 10, 2021. The House is poised to send the $1.9 trillion COVID-19 relief plan to President Biden for his signature.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4762').mouseenter(function() {
   											jQuery('#grow-stb4762').removeClass('shrink');
   											jQuery('#grow-stb4762').removeClass('grow');
   											jQuery('#grow-stb4762').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4762').addClass('shrink');
   										});});</script><p class='stb-cat'>Local</p><p class="relatedtitle"><a href="https://thechaparral.net/4762/local/locals-respond-to-1-9-trillion-covid-19-relief-bill/">Locals respond to $1.9 trillion COVID-19 relief bill</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/4464/local/kcod-is-nationally-recognized-at-the-81st-annual-ibs-conference/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/03/KCOD-PIC-475x277.jpg' id='grow-stb4464'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of KCOD. Chris Thomas, President of the Intercollegiate Broadcast System hosted the award ceremony.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4464').mouseenter(function() {
   											jQuery('#grow-stb4464').removeClass('shrink');
   											jQuery('#grow-stb4464').removeClass('grow');
   											jQuery('#grow-stb4464').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4464').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://thechaparral.net/4464/local/kcod-is-nationally-recognized-at-the-81st-annual-ibs-conference/">KCOD nationally recognized at the 81st Annual IBS Conference</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/4344/local/community-leader-ron-oden-speaks-at-codtalk-during-black-history-month/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-1.23.49-PM-e1614029063384-475x333.png' id='grow-stb4344'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of Getty Images. Ron Oden, former mayor of Palm Springs.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4344').mouseenter(function() {
   											jQuery('#grow-stb4344').removeClass('shrink');
   											jQuery('#grow-stb4344').removeClass('grow');
   											jQuery('#grow-stb4344').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4344').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thechaparral.net/4344/local/community-leader-ron-oden-speaks-at-codtalk-during-black-history-month/">Community leader Ron Oden speaks at CODTalk during Black History Month</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/4177/local/desert-x-2021-to-highlight-feminism-diversity-and-global-awareness/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/02/Desert-X-21-Landscape-12-475x356.jpg' id='grow-stb4177'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Desert X returns to the Coachella Valley March 12 2021'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4177').mouseenter(function() {
   											jQuery('#grow-stb4177').removeClass('shrink');
   											jQuery('#grow-stb4177').removeClass('grow');
   											jQuery('#grow-stb4177').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4177').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://thechaparral.net/4177/local/desert-x-2021-to-highlight-feminism-diversity-and-global-awareness/">Desert X 2021 to highlight feminism, diversity and global awareness</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/4052/local/third-stimulus-check-and-taxes/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/02/BD04385A-2E61-4DD0-BC2D-3DAE749F97A3.jpeg' id='grow-stb4052'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of Jeff Fusco/Getty Images. Economic stimulus checks are prepared for printing at the Philadelphia Financial Center May 8, 2008 in Philadelphia, Penn.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4052').mouseenter(function() {
   											jQuery('#grow-stb4052').removeClass('shrink');
   											jQuery('#grow-stb4052').removeClass('grow');
   											jQuery('#grow-stb4052').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4052').addClass('shrink');
   										});});</script><p class='stb-cat'>Local</p><p class="relatedtitle"><a href="https://thechaparral.net/4052/local/third-stimulus-check-and-taxes/">Stimulus checks impact Coachella Valley residents</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/4129/local/palm-springs-international-film-festival-to-return-in-2022/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/02/f79383ed-e822-4f35-9d14-d28d30c79deb-1197235133-475x267.jpg' id='grow-stb4129'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of Irving Cansino. Bryan Stevenson, Harold Matzner and Jamie Foxx captured in a group photo during the 31st annual Palm Springs International Film Festival Awards Gala at the Palm Springs Convention Center on Jan. 2, 2020. 
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4129').mouseenter(function() {
   											jQuery('#grow-stb4129').removeClass('shrink');
   											jQuery('#grow-stb4129').removeClass('grow');
   											jQuery('#grow-stb4129').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4129').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://thechaparral.net/4129/local/palm-springs-international-film-festival-to-return-in-2022/">Palm Springs International Film Festival to return in 2022</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thechaparral.net">The Chaparral</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thechaparral.net/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of College of the Desert</p></div><div class="footersearch">	<form method="get" id="searchform6805" action="https://thechaparral.net/">
			<div class="search-button-container" id="searchthis6805">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6805" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6805" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6805" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6805" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thechaparral.net/about/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thechaparral.net/about/">About</a></li>
<li id="menu-item-735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735"><a href="https://thechaparral.net/advertise/">Advertise</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/794'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thechaparral.net/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53299197-54', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thechaparral.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</div></body></html>