<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://thechaparral.net/xmlrpc.php"/>
	<title>Marks Art Center hosts Jenny Holzer: Desert X Parallel Projects - The Chaparral</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js?external-type=wordpress';
              js.setAttribute('powr-token','AFWtM5wFW71518467024');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thechaparral.net/2019/03/04/marks-art-center-hosts-jenny-holzer-desert-x-parallel-projects/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Marks Art Center hosts Jenny Holzer: Desert X Parallel Projects - The Chaparral" />
<meta property="og:description" content="BY CARLOS GARCIA A &amp; E EDITOR Photo courtesy The Chaparral. Attendees at the courtyard of the event enjoying food and" />
<meta property="og:url" content="http://thechaparral.net/2019/03/04/marks-art-center-hosts-jenny-holzer-desert-x-parallel-projects/" />
<meta property="og:site_name" content="The Chaparral" />
<meta property="article:section" content="Arts and Entertainment" />
<meta property="article:published_time" content="2019-03-04T20:03:03+00:00" />
<meta property="og:image" content="http://thechaparral.net/wp-content/uploads/courtyardmac1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BY CARLOS GARCIA A &amp; E EDITOR Photo courtesy The Chaparral. Attendees at the courtyard of the event enjoying food and" />
<meta name="twitter:title" content="Marks Art Center hosts Jenny Holzer: Desert X Parallel Projects - The Chaparral" />
<meta name="twitter:image" content="http://thechaparral.net/wp-content/uploads/courtyardmac1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Chaparral &raquo; Feed" href="http://thechaparral.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Chaparral &raquo; Comments Feed" href="http://thechaparral.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Chaparral &raquo; iCal Feed" href="http://thechaparral.net/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Chaparral &raquo; Marks Art Center hosts Jenny Holzer: Desert X Parallel Projects Comments Feed" href="http://thechaparral.net/2019/03/04/marks-art-center-hosts-jenny-holzer-desert-x-parallel-projects/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thechaparral.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://thechaparral.net/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.6' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thechaparral.net/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='http://thechaparral.net/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://thechaparral.net/wp-content/themes/colormag/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://thechaparral.net/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://thechaparral.net/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://thechaparral.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thechaparral.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript' src='http://thechaparral.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/colormag-custom.js?ver=4.9.6'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.9.6'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://thechaparral.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thechaparral.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thechaparral.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://thechaparral.net/?p=38686' />
<link rel="alternate" type="application/json+oembed" href="http://thechaparral.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthechaparral.net%2F2019%2F03%2F04%2Fmarks-art-center-hosts-jenny-holzer-desert-x-parallel-projects%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thechaparral.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthechaparral.net%2F2019%2F03%2F04%2Fmarks-art-center-hosts-jenny-holzer-desert-x-parallel-projects%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<meta name="specificfeeds-verification-code-RTBJQWE1OW5kN3djNzNtdHE2cFVocHR5aHI1V3FGbDJIdUJkaVdsNkZaL1pJcWdQTStTUEFSaGJvTUJvTlpjZ2o3VzIrNUZmbUY0c0lHdFNJcUtJT2RHa25TcUNQVTVWcFNKblFxRG1OSWFRUUJGQXZQSzRUQ0cybGE3blhlQjJ8djdqMUN6OVQvZkJxc2hUM282bFdGT09tZTFLMnFYOHRETk9IZVFpcU5TQT0=" content="2xFrmVRNZmZpMDt7ZBT4"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://thechaparral.net"><link rel="https://theeventscalendar.com/" href="http://thechaparral.net/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e50000; }
</style>
<link rel="icon" href="http://thechaparral.net/wp-content/uploads/cropped-ChapLogoNEW-dragged-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://thechaparral.net/wp-content/uploads/cropped-ChapLogoNEW-dragged-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thechaparral.net/wp-content/uploads/cropped-ChapLogoNEW-dragged-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://thechaparral.net/wp-content/uploads/cropped-ChapLogoNEW-dragged-270x270.jpg" />
<!-- The Chaparral Internal Styles -->        <style type="text/css">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</style>
		</head>

<body class="post-template-default single single-post postid-38686 single-format-image custom-background tribe-no-js  wide">


<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
        <div class="date-in-header">
			Thursday, March 7, 2019        </div>

		
					
									</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
													</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://thechaparral.net/" title="The Chaparral" rel="home">The Chaparral</a>
							</h3>
																		<p id="site-description">Student Voice of College of the Desert Since 1962</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><img src="http://thechaparral.net/wp-content/uploads/ChapLogoNEW-dragged.jpg" class="header-image" width="1097" height="215" alt="The Chaparral"></div></div>
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="http://thechaparral.net/" title="The Chaparral"><i class="fa fa-home"></i></a>
					</div>

					
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-page-sections" class="menu"><li id="menu-item-33227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33227"><a href="http://thechaparral.net/category/front-page/">Front Page</a></li>
<li id="menu-item-32559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32559"><a href="http://thechaparral.net/category/campus/">Campus</a></li>
<li id="menu-item-32557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32557"><a href="http://thechaparral.net/category/local/">Local</a></li>
<li id="menu-item-32561" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32561"><a href="http://thechaparral.net/category/arts-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-32560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32560"><a href="http://thechaparral.net/category/trending/">Trending</a></li>
<li id="menu-item-32562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32562"><a href="http://thechaparral.net/category/opinion/">Opinion</a></li>
<li id="menu-item-32563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32563"><a href="http://thechaparral.net/category/sports/">Sports</a></li>
<li id="menu-item-32225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32225"><a href="http://thechaparral.net/advertise/">Advertise</a></li>
<li id="menu-item-32202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32202"><a href="http://thechaparral.net/the-chaparral-staff/">Staff</a></li>
<li id="menu-item-37420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37420"><a href="http://thechaparral.net/digital-issue/">Print Edition</a></li>
<li id="menu-item-38538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38538"><a href="http://thechaparral.net/multimedia/">Multimedia</a></li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="http://thechaparral.net/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-38686" class="post-38686 post type-post status-publish format-image has-post-thumbnail hentry category-arts-entertainment post_format-post-format-image">
	
   
         <div class="featured-image">
               <a href="http://thechaparral.net/wp-content/uploads/courtyardmac1.jpg" class="image-popup"><img width="800" height="445" src="http://thechaparral.net/wp-content/uploads/courtyardmac1-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://thechaparral.net/category/arts-entertainment/"  rel="category tag">Arts and Entertainment</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Marks Art Center hosts Jenny Holzer: Desert X Parallel Projects   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://thechaparral.net/2019/03/04/marks-art-center-hosts-jenny-holzer-desert-x-parallel-projects/" title="12:03 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-04T12:03:03+00:00">March 4, 2019</time></a></span>
            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n"
                                                                                         href="http://thechaparral.net/author/litosboyy/"
                                                                                         title="Carlos Garcia">Carlos Garcia</a></span></span>

			                <span class="comments"><a href="http://thechaparral.net/2019/03/04/marks-art-center-hosts-jenny-holzer-desert-x-parallel-projects/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
   	<div class="entry-content clearfix">
   		<p><strong>BY CARLOS GARCIA</strong></p>
<p><strong>A &amp; E EDITOR</strong></p>
<p>Photo courtesy The Chaparral.<span style="color: #ff0000;"> </span>Attendees at the courtyard of the event enjoying food and live music.</p>
<p>College of the Desert&#8217;s Marks Art Center (MAC) is host to Jenny Holzer&#8217;s 54 pieces of artwork ranging from lithographic prints and signs to a carved bench. In her work, Holzer represents stereotypical laments, astringent observations, social commentary and slyly humorous aphorisms on subjects ranging from war, racism and private/corporate greed. This installation is part of the Desert X Exhibition.</p>
<p>The exhibit hosted by MAC is called “Jenny Holzer: The Power of Words From the Collections of Jordan D. Schnitzer and His Family Foundation.” It&#8217;s part of the Desert X Parallel Projects. The exhibition opened  Feb. 11 and runs through April 4, 2019, at the Marks Art Center. The installation features artwork from the international artist, Jenny Holzer, who for more than 40 years, has created unique pieces to urge positive social action.</p>
<p>Schnitzer himself started collecting art in 1988. He built a self-proclaimed foundation that boasts a collection exceeding more than 13,000 pieces. The foundation has become one of the countries largest private print collections organizing over 110 exhibitions and art in over 150 museums.</p>
<figure id="attachment_39019" style="width: 800px" class="wp-caption alignright"><img class="wp-image-39019 size-large" src="http://thechaparral.net/wp-content/uploads/essaymac1-800x600.jpg" alt="" width="800" height="600" srcset="http://thechaparral.net/wp-content/uploads/essaymac1-800x600.jpg 800w, http://thechaparral.net/wp-content/uploads/essaymac1-480x360.jpg 480w, http://thechaparral.net/wp-content/uploads/essaymac1-768x576.jpg 768w, http://thechaparral.net/wp-content/uploads/essaymac1.jpg 1000w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">&#8220;Inflammatory Essay&#8221; by Jenny Holzer displayed at the event.</figcaption></figure>
<p>An opening reception was held at MAC on Feb. 20. The exhibition showcases works of art such as &#8216;Truisms,&#8217; &#8216;Inflammatory Essays,&#8217; and the carved bench titled, &#8216;In a Dream, You Saw a Way.&#8217; The exhibition is attracting more than students. Jeremy Gray, a resident of Palm Desert for over 43 years said, &#8220;I found out about this event because of the Desert Sun. And I am so glad I did. This exhibit is extremely beautiful. I have been to at least 50 art exhibits in my life, and this one is definitely in my top 5.&#8221; Gray said that &#8216;Truisms&#8217; was his favorite piece of the gallery, &#8220;I love this piece because it is very complex to come up with. The best part about this is that everything on it is true.&#8221;</p>
<p>Mr. Schnitzer gave a heartfelt speech to the crowd at the reception. He explained his background and his foundation. He also spoke about his passion for art to the students who love it as well. &#8220;I walked into the gallery and saw all these students looking at the art, and my heart soared because this is what it is all about. It&#8217;s about the art and the audience,&#8221; says Schnitzer.</p>
<p>Schnitzer left the audience with these words, &#8220;In terms of our collection, we serve the museum. We are lucky to have all these thousands of prints. But really, we are the most honored to get the work out. And I tell you, as wonderful as it is that you all are here, nothing compares to walking in the gallery and seeing those kids.&#8221; He also said, &#8220;Arts are under siege, and at a time when nothing is more important in young people and all of us being trained to think creatively, it&#8217;s the one area with the soft belly, that are getting cut back.&#8221;</p>
<p>The opening reception was a night to remember featuring excellent food, catered by Acqua California Bistro, and a performance from a live band, Avenida Music. There were even fresh non-alcoholic beverages such as &#8220;Pom Canyon,&#8221; and &#8220;Very Berry Mojito.&#8221; Last but not least all surrounded by several heater umbrellas to stay warm and cozy all through the night.</p>
<p>The gallery is open between 11 a.m. and 4 p.m. Monday through Thursday, and by appointment. For more information, please contact the Marks Art Center at 760-776-7278 or visit the center on Facebook @marksartcenterCOD or Instagram @marksartcenter.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://thechaparral.net/2019/03/04/marks-art-center-hosts-jenny-holzer-desert-x-parallel-projects/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://thechaparral.net/2019/03/04/marks-art-center-hosts-jenny-holzer-desert-x-parallel-projects/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://thechaparral.net/2019/03/04/marks-art-center-hosts-jenny-holzer-desert-x-parallel-projects/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38686" class="share-twitter sd-button share-icon" href="http://thechaparral.net/2019/03/04/marks-art-center-hosts-jenny-holzer-desert-x-parallel-projects/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-38686" class="share-google-plus-1 sd-button share-icon" href="http://thechaparral.net/2019/03/04/marks-art-center-hosts-jenny-holzer-desert-x-parallel-projects/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38686" class="share-facebook sd-button share-icon" href="http://thechaparral.net/2019/03/04/marks-art-center-hosts-jenny-holzer-desert-x-parallel-projects/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://thechaparral.net/2019/03/04/kingdom-hearts-iii-a-review/" rel="prev"><span class="meta-nav">&larr;</span> Kingdom Hearts III: A review</a></li>
			<li class="next"><a href="http://thechaparral.net/2019/03/04/family-duo-share-music-and-art-at-village-fest/" rel="next">Family duo share music and art at Village Fest <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/04/marks-art-center-hosts-jenny-holzer-desert-x-parallel-projects/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=27627542&#038;postid=38686&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=4e5f4d8f176732f5ea4c311de68a57a4f330d472#parent=http%3A%2F%2Fthechaparral.net%2F2019%2F03%2F04%2Fmarks-art-center-hosts-jenny-holzer-desert-x-parallel-projects%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="sfsi-widget-4" class="widget sfsi clearfix">            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/thechaparralnet/' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/thechaparralnet/' target='_blank'><img alt='Facebook' title='Facebook' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://thechaparral.net/2019/03/04/marks-art-center-hosts-jenny-holzer-desert-x-parallel-projects" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://www.twitter.com/TheChaparralCOD' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://www.youtube.com/TheChaparralNews' id='sfsiid_youtube' alt='YouTube' style='opacity:1' ><img alt='YouTube' title='YouTube' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://instagram.com/the_chaparral' id='sfsiid_instagram' alt='Instagram' style='opacity:1' ><img alt='Instagram' title='Instagram' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </aside><aside id="fbw_id-2" class="widget widget_fbw_id clearfix"><h3 class="widget-title"><span>Like Us On Facebook</span></h3><div class="fb_loader" style="text-align: center !important;"><img src="http://thechaparral.net/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/thechaparralnet/ " data-width="300" data-height="500" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false"></div></aside>        <!-- A WordPress plugin developed by Milap Patel -->
    <aside id="twitter_timeline-4" class="widget widget_twitter_timeline clearfix"><h3 class="widget-title"><span>Follow Us on Twitter</span></h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@TheChaparralCOD" href="https://twitter.com/@TheChaparralCOD">My Tweets</a></aside><aside id="colormag_300x250_advertisement_widget-85" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Advertisement</span></h3>				</div>
				<div class="advertisement-content"><a href="http://thechaparral.net/wp-content/uploads/Chaparral-Feb-2019-FINAL.pdf" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://thechaparral.net/wp-content/uploads/Chaparral-Feb-2019-FINAL.pdf" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-32" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Advertisement</span></h3>				</div>
				<div class="advertisement-content"><img src="http://thechaparral.net/wp-content/uploads/Fall-season-template-color-in-PNG.png" width="300" height="250" alt=""></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-91" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Community Event</span></h3>				</div>
				<div class="advertisement-content"><a href="http://thechaparral.net/wp-content/uploads/D0cIuqKVYAITmyh.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://thechaparral.net/wp-content/uploads/D0cIuqKVYAITmyh.jpg" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-89" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Campus Event</span></h3>				</div>
				<div class="advertisement-content"><a href="http://thechaparral.net/wp-content/uploads/Crimes-of-the-Heart-Poster.png" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://thechaparral.net/wp-content/uploads/Crimes-of-the-Heart-Poster.png" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-84" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
					</div>
		</aside><aside id="colormag_300x250_advertisement_widget-74" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Campus Event</span></h3>				</div>
				<div class="advertisement-content"><a href="http://thechaparral.net/wp-content/uploads/flyercolor.jpg" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://thechaparral.net/wp-content/uploads/flyercolor.jpg" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-70" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Advertisement</span></h3>				</div>
				<div class="advertisement-content"><a href="http://thechaparral.net/wp-content/uploads/Screen-Shot-2018-11-26-at-5.35.35-PM.png" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://thechaparral.net/wp-content/uploads/Screen-Shot-2018-11-26-at-5.35.35-PM.png" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-82" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Advertisement</span></h3>				</div>
				<div class="advertisement-content"><a href="http://thechaparral.net/wp-content/uploads/IMG_6085.png" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://thechaparral.net/wp-content/uploads/IMG_6085.png" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
               <aside id="meta-4" class="widget widget_meta clearfix"><h3 class="widget-title"><span>Staff Login</span></h3>			<ul>
						<li><a rel="nofollow" href="http://thechaparral.net/wp-login.php">Log in</a></li>
			<li><a href="http://thechaparral.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://thechaparral.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2019 <a href="http://thechaparral.net/" title="The Chaparral" ><span>The Chaparral</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
                	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.08")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'RTBJQWE1OW5kN3djNzNtdHE2cFVocHR5aHI1V3FGbDJIdUJkaVdsNkZaL1pJcWdQTStTUEFSaGJvTUJvTlpjZ2o3VzIrNUZmbUY0c0lHdFNJcUtJT2RHa25TcUNQVTVWcFNKblFxRG1OSWFRUUJGQXZQSzRUQ0cybGE3blhlQjJ8djdqMUN6OVQvZkJxc2hUM282bFdGT09tZTFLMnFYOHRETk9IZVFpcU5TQT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"52cacc02e5","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thechaparral.net\/2019\/03\/04\/marks-art-center-hosts-jenny-holzer-desert-x-parallel-projects\/":38686};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/03/04/marks-art-center-hosts-jenny-holzer-desert-x-parallel-projects/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://thechaparral.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/thechaparral.net\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/thechaparral.net\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/navigation.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/themes/colormag/js/post-format.js?ver=20150422'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://thechaparral.net/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://thechaparral.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thechaparral.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=27627542&postid=38686&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=4e5f4d8f176732f5ea4c311de68a57a4f330d472#parent=http%3A%2F%2Fthechaparral.net%2F2019%2F03%2F04%2Fmarks-art-center-hosts-jenny-holzer-desert-x-parallel-projects%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=27627542&postid=38686&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=4e5f4d8f176732f5ea4c311de68a57a4f330d472#parent=http%3A%2F%2Fthechaparral.net%2F2019%2F03%2F04%2Fmarks-art-center-hosts-jenny-holzer-desert-x-parallel-projects%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201910.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'27627542',post:'38686',tz:'-8',srv:'thechaparral.net'} ]);
	_stq.push([ 'clickTrackerInit', '27627542', '38686' ]);
</script>
</body>
</html>
