<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Chaparral RSS 2.0" href="https://thechaparral.net/feed/" />
	<link rel="alternate" type="text/xml" title="The Chaparral RSS .92" href="https://thechaparral.net/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Chaparral Atom 0.3" href="https://thechaparral.net/feed/atom/" />
	<title>California&#8217;s mask mandate should not be lifted &#8211; The Chaparral</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Chaparral &raquo; California&#8217;s mask mandate should not be lifted Comments Feed" href="https://thechaparral.net/7016/local/should-californias-mask-mandate-be-lifted/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thechaparral.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thechaparral.net/wp-includes/css/dashicons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thechaparral.net/wp-includes/js/thickbox/thickbox.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thechaparral.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thechaparral.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thechaparral.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thechaparral.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thechaparral.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://thechaparral.net/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://thechaparral.net/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://thechaparral.net/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://thechaparral.net/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://thechaparral.net/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thechaparral.net/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thechaparral.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thechaparral.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thechaparral.net/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thechaparral.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thechaparral.net/wp-content/themes/snoflex/style.css?ver=20220204' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thechaparral.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://thechaparral.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php","nonce":"26716d73c8","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thechaparral.net/wp-json/" /><link rel="alternate" type="application/json" href="https://thechaparral.net/wp-json/wp/v2/posts/7016" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thechaparral.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thechaparral.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://thechaparral.net/7016/local/should-californias-mask-mandate-be-lifted/" />
<link rel='shortlink' href='https://thechaparral.net/?p=7016' />
<link rel="alternate" type="application/json+oembed" href="https://thechaparral.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthechaparral.net%2F7016%2Flocal%2Fshould-californias-mask-mandate-be-lifted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thechaparral.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthechaparral.net%2F7016%2Flocal%2Fshould-californias-mask-mandate-be-lifted%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thechaparral.net"><link rel="alternate" href="https://thechaparral.net/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="California&#8217;s mask mandate should not be lifted" />
<meta property="og:type" content="article" />
<meta name="author" content="Marcela Carrillo" />
<meta property="og:url" content="https://thechaparral.net/7016/local/should-californias-mask-mandate-be-lifted/" />
<meta property="og:image" content="https://thechaparral.net/wp-content/uploads/2022/02/Palm-Desert-Mall-Marcela-Carrillo-900x754.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="754" />
	<meta property="og:site_name" content="The Chaparral" />
	<meta property="og:description" content="Gov. Gavin Newsom announced that the mask mandate implemented on December 2021 would be lifted for the vaccinated on Feb. 15, 2022, stirring up health and controversial propaganda amongst Californians. This..." />
	<meta name="description" content="Gov. Gavin Newsom announced that the mask mandate implemented on December 2021 would be lifted for the vaccinated on Feb. 15, 2022, stirring up health and controversial propaganda amongst Californians. This..." />
	<meta property="article:section" content="Local" />
	<meta property="article:tag" content="#California,#Coachella Fest,#Coronavirus,#Mask Mandate,#Student opinion,Coachella Valley" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thechaparral.net/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a title="mini-logo" href="/">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://thechaparral.net/category/news/">News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thechaparral.net/category/campus/">Campus</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="https://thechaparral.net/category/local/">Local</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://thechaparral.net/category/student-life/">Student Life</a></li>
<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="https://thechaparral.net/category/arts-and-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-573"><a href="https://thechaparral.net/category/opinion/">Opinion</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://thechaparral.net/category/sports/">Sports</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558"><a href="https://thechaparral.net/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://thechaparral.net/about/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="https://thechaparral.net/advertise/">Advertise</a></li>
<li id="menu-item-5021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5021"><a href="https://thechaparral.net/multimedia/">Multimedia</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thechaparral.net/wp-content/uploads/2020/02/ChapLogoNEW-dragged.jpg" class="headerimage" alt="The Student News Site of College of the Desert" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thechaparral.net/wp-content/uploads/2020/02/ChapLogoNEW-dragged.jpg" class="headerimage" alt="The Student News Site of College of the Desert" /></div><div class="headerlink headerlarge"><img src="https://thechaparral.net/wp-content/uploads/2020/02/ChapLogoNEW-dragged.jpg" class="headerlink headerimage" alt="The Student News Site of College of the Desert" /></div><h1 style="display:none" aria-hidden="true">The Chaparral</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thechaparral.net";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="2210" data-ad_fill="" data-sno_ads_id="794"></div>
	</div>
</div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thechaparral.net/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://thechaparral.net/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8648" action="https://thechaparral.net/">
			<div class="search-button-container" id="searchthis8648">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8648" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8648" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8648" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8648" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thechaparral.net"><img src="https://thechaparral.net/wp-content/uploads/2020/02/ChapLogoNEW-dragged.jpg" class="headerimage" alt="The Student News Site of College of the Desert" /></a></div><h1 style="display:none">The Chaparral</h1></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a title="mini-logo" href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://thechaparral.net/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thechaparral.net/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="https://thechaparral.net/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://thechaparral.net/category/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="https://thechaparral.net/category/arts-and-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-573"><a href="https://thechaparral.net/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://thechaparral.net/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-558" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thechaparral.net/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://thechaparral.net/about/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-747"><a href="https://thechaparral.net/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5021"><a href="https://thechaparral.net/multimedia/">Multimedia</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-7016' class='snopostid'><div id='storypage' class='full-width sno-story-7016'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thechaparral.net/category/local/' rel='category tag'>Local</a></li><li class='blockscategory'><a href='https://thechaparral.net/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://thechaparral.net/category/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">California&#8217;s mask mandate should not be lifted</h1><div id="storymeta" class="storymeta"><p> <a href="https://thechaparral.net/staff_name/marcela-carrillo/" class="creditline">Marcela Carrillo</a>, Copy Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">February 16, 2022</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='7016' data-photo-id='7089' href='#photo'><img src='https://thechaparral.net/wp-content/uploads/2022/02/Palm-Desert-Mall-Marcela-Carrillo-900x754.jpg' alt='Photo+Courtesy+of+The+Chaparral%2FMarcela+Carrillo.+A+Couple+walking+their+dog+inside+the+Palm+Desert+mall' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='7016' data-photo-id='7089'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://thechaparral.net/staff_name/marcela-carrillo/" class="creditline">Marcela Carrillo</a></p><p class="photocaption">Photo Courtesy of The Chaparral/Marcela Carrillo. A Couple walking their dog inside the Palm Desert mall</p></div></div><div class="snoadnetwork-story-wrap"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/794';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/2208/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div></div><span class="storycontent"><p>Gov. Gavin Newsom announced that the mask mandate implemented on December 2021 would be lifted for the vaccinated on Feb. 15, 2022, stirring up health and controversial propaganda amongst Californians. This will be the second time California has raised the mask mandate for vaccinated citizens. <span style="color: #333333;">Mask mandates were</span> lifted on July 15, 2021, as COVID-19 cases slowed down. However, five months later, masks were again set as a requirement. Now, in a few days, <span style="color: #333333;">masks</span> will be lifted again. Will California handle the COVID-19 surges yet to come, or will we again fall under the mandatory masks?</p>
<p>Since the start of the COVID-19 pandemic in March of 2020, masks have been diligently enforced amongst the population. In the beginning, people felt suffocated and hated the idea of wearing a face-covering twenty-four seven. Meanwhile, others got used to the mandatory rule in fear of contracting the virus. And two years later, there are still debates and debacles surrounding the 3-ply-masks and the mutating growth of COVID.</p>
<p>As a vaccinated Californian, several thoughts have been swirling inside my brain after hearing about the mask mandate being lifted: &#8220;How do we exactly know that only the vaccinated will be maskless?&#8221; On July 15, 2021, California lifted the mask mandate one year after entering lockdown. This gave the vaccinated Californians the &#8220;freedom&#8221; to choose whether they would be wearing a mask or not. In spite, the unvaccinated decided to join the &#8220;freedom&#8221; they lacked, causing COVID surges to erupt. So how will we be able to distinguish the vaccinated from the unvaccinated? One may argue that the COVID-19 vaccination cards will be a viable source of securing that one is vaccinated. According to <a href="https://www.usatoday.com/story/opinion/voices/2021/09/29/fake-vaccine-cards-illegal-attorneys-general/5897299001/">USA Today</a>, fake vaccination cards have been proven to be administered throughout the United States, marking it as fraud and illegal to purchase or sell a fake vaccine card.</p>
<p>In Baltimore, Maryland, a man was charged for mail fraud after purchasing 6,000 false vaccination cards and selling them on social media. <a href="https://www.forbes.com/sites/alisondurkee/2021/12/22/6-of-us-adults-know-someone-with-a-fake-vaccine-card/?sh=4554be512dc0">Forbes</a> has reported that about 6% of U.S adults may know somebody using a fake vaccination card. Although California may want to lift the mask mandate, there are plenty of reasons as to why we should continue wearing our masks.</p>
<figure id="attachment_7114" aria-describedby="caption-attachment-7114" style="width: 475px" class="wp-caption alignnone"><img class="size-medium wp-image-7114" src="https://thechaparral.net/wp-content/uploads/2022/02/9C0129D0-01F9-476A-B19B-B3D8B4C8486D-475x351.jpeg" alt="" width="475" height="351" srcset="https://thechaparral.net/wp-content/uploads/2022/02/9C0129D0-01F9-476A-B19B-B3D8B4C8486D-475x351.jpeg 475w, https://thechaparral.net/wp-content/uploads/2022/02/9C0129D0-01F9-476A-B19B-B3D8B4C8486D-900x666.jpeg 900w, https://thechaparral.net/wp-content/uploads/2022/02/9C0129D0-01F9-476A-B19B-B3D8B4C8486D-768x568.jpeg 768w, https://thechaparral.net/wp-content/uploads/2022/02/9C0129D0-01F9-476A-B19B-B3D8B4C8486D-300x222.jpeg 300w, https://thechaparral.net/wp-content/uploads/2022/02/9C0129D0-01F9-476A-B19B-B3D8B4C8486D.jpeg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-7114" class="wp-caption-text">Photo Courtesy of The Chaparral/Marcela Carrillo. From left to right; Daisy Lopez, Natalie Houston and Melanie Del Cid; friend group masked up despite knowing one another. (<a href="https://thechaparral.net/staff_profile/marcela-carrillo/">Marcela Carrillo</a>)</figcaption></figure>
<p>One reason is the ongoing virus looming over the world. COVID-19 is a virus that is here to stay. That does not mean that it won&#8217;t ever get under control, but in the meantime, we as humans need to take those extra precautions to ensure a positive and healthy community. An underlying issue may arise once we start disbanding the rules that kept us safe and healthy.</p>
<p>Another reason it may be early for the mandate to be lifted is the arrival of The Coachella Valley Music and Arts Festival, as it is set to return in April. After postponing and canceling Coachella Fest for two years, the owners agreed to organize the festival this year. They&#8217;ve already begun distributing the <a href="https://www.coachella.com/lineup">lineup of artists</a> performing. And with the loss of revenue that Coachella Fest endured, I can understand why the owners and organizers decided to plan the music festival this year. Nevertheless, this music festival has held records by the attendance they receive every year, and since Coachella Fest is celebrated outdoors, masks may not be enforced to wear. Coachella Fest is held annually in Indio, Calif., and with the anticipation of fans seeing their idols roaming about in the streets of the Coachella Valley or during the festival itself poses harm to the individuals who reside in the Coachella Valley.</p>
<p>It is no doubt that Coachella Fest will have the biggest attendance yet following the 2-year-closure. Still, residents living in the Coachella Valley will need to worry regarding the attendees staying in the Valley throughout April. Many individuals will be arriving in California from different states and countries, imposing risks as traveling out of state and traveling from another country; may contribute to the rise of COVID cases. I live in the Coachella Valley, and although many people may abide by the rules set in place, there will always be those individuals creating harm. How will we, as residents, be ensured that attendees will be precautious? Coachella Fest will be the most prominent hotspot of the Coronavirus, and with asymptomatic people around, it is best to mask up and follow the <a href="https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/prevention.html">CDC guidelines</a>.</p>
<p>I can&#8217;t entirely agree with California lifting the mask mandate. There are about <a href="https://usafacts.org/visualizations/covid-vaccine-tracker-states/state/california">30%</a> of unvaccinated Californians who are unwilling to get vaccinated, dismissing the safety of others. While numerous people may choose to remove their masks, I will abide by the previous mask mandate. I am not only thinking about myself, but I am also thinking about my community and my family. Health protocols are a thing, and health diseases exist, so I would not want to inflict harm on those I deeply care about, particularly with a deadly virus like the Coronavirus.</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://thechaparral.net/tag/california/" rel="tag">#California</a></li><li class="blockstag"><a href="https://thechaparral.net/tag/coachella-fest/" rel="tag">#Coachella Fest</a></li><li class="blockstag"><a href="https://thechaparral.net/tag/coronavirus/" rel="tag">#Coronavirus</a></li><li class="blockstag"><a href="https://thechaparral.net/tag/mask-mandate/" rel="tag">#Mask Mandate</a></li><li class="blockstag"><a href="https://thechaparral.net/tag/student-opinion/" rel="tag">#Student opinion</a></li><li class="blockstag"><a href="https://thechaparral.net/tag/coachella-valley/" rel="tag">Coachella Valley</a></li></ul>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://thechaparral.net/wp-content/uploads/2021/09/48D2B6AA-35A9-4DFF-93B4-24B22676734F-356x475.jpeg' alt='Photo of Marcela Carrillo'/></div><a href="https://thechaparral.net/staff_profile/marcela-carrillo/"><div class='sc_title'>Marcela Carrillo, Copy Editor</div></a><div class='sc_bio'><p>I’m a journalism major, in my second year at College of the Desert. My goal is to attend San Francisco State University and become a photojournalist...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thechaparral.net/category/local/">Local</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thechaparral.net/6999/local/codtalks-jarvis-crawfords-presentation-on-african-american-history-in-the-valley/" title="CODTalks: Jarvis Crawford discusses African-American history in the valley"><img src="https://thechaparral.net/wp-content/uploads/2022/02/09944597-F143-4F26-8191-C409439116B4-240x150.png" class="catstory-photo" alt="Photo Courtesy of The Chaparral/Holly Hinman. Jarvis Crawford speaking about African-American history in the Coachella Valley." /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/6999/local/codtalks-jarvis-crawfords-presentation-on-african-american-history-in-the-valley/">CODTalks: Jarvis Crawford discusses African-American history in the valley</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thechaparral.net/6951/local/what-is-your-carbon-footprint/" title="What is your carbon footprint?"><img src="https://images.unsplash.com/photo-1521058670233-1d18329b906b?ixid=MnwyMDUzNDl8MHwxfGFsbHx8fHx8fHx8fDE2NDQyNjQ1ODk&ixlib=rb-1.2.1&fm=jpg&q=85&fit=crop&w=240&h=150" class="catstory-photo" alt="assorted flowers and leaves on sand with shoe mark" /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/6951/local/what-is-your-carbon-footprint/">What is your carbon footprint?</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thechaparral.net/6779/local/indio-international-tamale-festival/" title="Indio&#8217;s International Tamale Festival returns for its annual holiday traditions"><img src="https://thechaparral.net/wp-content/uploads/2021/12/IMG_3016-e1638692891398-240x150.jpg" class="catstory-photo" alt="Photo Courtesy of The Chaparral/ Marcela Carrillo. Tamale Festival map. " /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/6779/local/indio-international-tamale-festival/">Indio&#8217;s International Tamale Festival returns for its annual holiday traditions</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thechaparral.net/6590/local/virtual-theater-department-presents-you-make-my-frame-shake/" title="Virtual theater department presents &#8216;You Make My Frame Shake&#8217;"><img src="https://thechaparral.net/wp-content/uploads/2021/11/20211113_185434-1-e1637177097747-240x150.jpg" class="catstory-photo" alt="Photo courtesy of The Chaparral/Kevin Mann. Opening credits for the C.O.D. production of You Make My Frame Shake." /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/6590/local/virtual-theater-department-presents-you-make-my-frame-shake/">Virtual theater department presents &#8216;You Make My Frame Shake&#8217;</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thechaparral.net/6376/local/partners-against-violence-joins-cod-to-fight-campus-sexual-assault/" title="Partners Against Violence joins COD to fight campus sexual assault"><img src="https://thechaparral.net/wp-content/uploads/2021/10/20211027_115849_copy_3000x2250-240x150.jpg" class="catstory-photo" alt="Photo courtesy of The Chaparral/Kevin Mann.  Ashley Bautista speaks to the Womens Defense Class about The Red Zone campaign" /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/6376/local/partners-against-violence-joins-cod-to-fight-campus-sexual-assault/">Partners Against Violence joins COD to fight campus sexual assault</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thechaparral.net/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thechaparral.net/6951/local/what-is-your-carbon-footprint/" title="What is your carbon footprint?"><img src="https://images.unsplash.com/photo-1521058670233-1d18329b906b?ixid=MnwyMDUzNDl8MHwxfGFsbHx8fHx8fHx8fDE2NDQyNjQ1ODk&ixlib=rb-1.2.1&fm=jpg&q=85&fit=crop&w=240&h=150" class="catstory-photo" alt="assorted flowers and leaves on sand with shoe mark" /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/6951/local/what-is-your-carbon-footprint/">What is your carbon footprint?</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thechaparral.net/6981/news/cooper-kupp-and-costly-penalties-lead-rams-to-super-bowl-win-over-bengals/" title="Cooper Kupp and costly penalties lead Rams to Super Bowl win"><img src="https://thechaparral.net/wp-content/uploads/2022/02/Screen-Shot-2022-02-14-at-4.30.55-PM-240x150.png" class="catstory-photo" alt="Rams defeated the Cincinnati Bengals." /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/6981/news/cooper-kupp-and-costly-penalties-lead-rams-to-super-bowl-win-over-bengals/">Cooper Kupp and costly penalties lead Rams to Super Bowl win</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thechaparral.net/6903/news/college-of-the-desert-professor-selected-for-bellwether-national-outstanding-dissertation-award/" title="Professor selected for Bellwether National Outstanding Dissertation Award"><img src="https://thechaparral.net/wp-content/uploads/2022/02/drstegeman-e1644262550443-240x150.jpg" class="catstory-photo" alt="Photo courtesy of College of the Desert. Dr. Pamela Stegeman. " /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/6903/news/college-of-the-desert-professor-selected-for-bellwether-national-outstanding-dissertation-award/">Professor selected for Bellwether National Outstanding Dissertation Award</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thechaparral.net/6768/news/what-to-do-if-you-are-exposed-to-covid/" title="What to do if you are exposed to COVID"><img src="https://thechaparral.net/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-11.20.07-AM-1-240x150.png" class="catstory-photo" alt="Photo courtesy of Getty Images/Mario Tama. LAX Offers Free Rapid COVID-19 Tests To Incoming international Travelers. " /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/6768/news/what-to-do-if-you-are-exposed-to-covid/">What to do if you are exposed to COVID</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thechaparral.net/6698/news/new-grant-helps-students-financially/" title="New federal grant helps students financially"><img src="https://thechaparral.net/wp-content/uploads/2021/11/IMG_2446-240x150.jpg" class="catstory-photo" alt="Photo courtesy of College of the Desert. COD students on campus prior of COVID-19. " /></a><h5 class="relatedtitle"><a href="https://thechaparral.net/6698/news/new-grant-helps-students-financially/">New federal grant helps students financially</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/6999/local/codtalks-jarvis-crawfords-presentation-on-african-american-history-in-the-valley/#photo'><img src='https://thechaparral.net/wp-content/uploads/2022/02/09944597-F143-4F26-8191-C409439116B4-475x356.png' id='grow-stb6999'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo Courtesy of The Chaparral/Holly Hinman. Jarvis Crawford speaking about African-American history in the Coachella Valley.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb6999').mouseenter(function() {
   											jQuery('#grow-stb6999').removeClass('shrink');
   											jQuery('#grow-stb6999').removeClass('grow');
   											jQuery('#grow-stb6999').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb6999').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thechaparral.net/6999/local/codtalks-jarvis-crawfords-presentation-on-african-american-history-in-the-valley/">CODTalks: Jarvis Crawford discusses African-American history in the valley</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/6951/local/what-is-your-carbon-footprint/#photo'><img src='https://images.unsplash.com/photo-1521058670233-1d18329b906b?ixid=MnwyMDUzNDl8MHwxfGFsbHx8fHx8fHx8fDE2NDQyNjQ1ODk&ixlib=rb-1.2.1&fm=jpg&q=85&fit=crop&w=341&h=475' id='grow-stb6951'  style='width:70px;min-width:70px;' class='catboxphoto' alt='assorted flowers and leaves on sand with shoe mark'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb6951').mouseenter(function() {
   											jQuery('#grow-stb6951').removeClass('shrink');
   											jQuery('#grow-stb6951').removeClass('grow');
   											jQuery('#grow-stb6951').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb6951').addClass('shrink');
   										});});</script><p class='stb-cat'>Environment</p><p class="relatedtitle"><a href="https://thechaparral.net/6951/local/what-is-your-carbon-footprint/">What is your carbon footprint?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/6779/local/indio-international-tamale-festival/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/12/IMG_3016-e1638692891398-475x386.jpg' id='grow-stb6779'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo Courtesy of The Chaparral/ Marcela Carrillo. Tamale Festival map. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb6779').mouseenter(function() {
   											jQuery('#grow-stb6779').removeClass('shrink');
   											jQuery('#grow-stb6779').removeClass('grow');
   											jQuery('#grow-stb6779').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb6779').addClass('shrink');
   										});});</script><p class='stb-cat'>Local</p><p class="relatedtitle"><a href="https://thechaparral.net/6779/local/indio-international-tamale-festival/">Indio&#8217;s International Tamale Festival returns for its annual holiday traditions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/6590/local/virtual-theater-department-presents-you-make-my-frame-shake/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/11/20211113_185434-1-e1637177097747-475x228.jpg' id='grow-stb6590'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of The Chaparral/Kevin Mann. Opening credits for the C.O.D. production of You Make My Frame Shake.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb6590').mouseenter(function() {
   											jQuery('#grow-stb6590').removeClass('shrink');
   											jQuery('#grow-stb6590').removeClass('grow');
   											jQuery('#grow-stb6590').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb6590').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://thechaparral.net/6590/local/virtual-theater-department-presents-you-make-my-frame-shake/">Virtual theater department presents &#8216;You Make My Frame Shake&#8217;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/6376/local/partners-against-violence-joins-cod-to-fight-campus-sexual-assault/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/10/20211027_115849_copy_3000x2250-475x356.jpg' id='grow-stb6376'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of The Chaparral/Kevin Mann.  Ashley Bautista speaks to the Womens Defense Class about The Red Zone campaign'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb6376').mouseenter(function() {
   											jQuery('#grow-stb6376').removeClass('shrink');
   											jQuery('#grow-stb6376').removeClass('grow');
   											jQuery('#grow-stb6376').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb6376').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thechaparral.net/6376/local/partners-against-violence-joins-cod-to-fight-campus-sexual-assault/">Partners Against Violence joins COD to fight campus sexual assault</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/6035/local/bombay-beach-art-reclaims-abandonment/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/09/Nothing-475x317.jpg' id='grow-stb6035'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of The Chaparral/Kevin Mann. Art installation on Bombay Beach.

'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb6035').mouseenter(function() {
   											jQuery('#grow-stb6035').removeClass('shrink');
   											jQuery('#grow-stb6035').removeClass('grow');
   											jQuery('#grow-stb6035').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb6035').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://thechaparral.net/6035/local/bombay-beach-art-reclaims-abandonment/">Bombay Beach: Art reclaims abandonment</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/6078/local/desert-ensemble-theatre-company-provides-scholarship-to-rising-stars/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/09/Shawn-Abramowitz-1-e1632530443268-475x365.jpg' id='grow-stb6078'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Image shows Desert Ensemble Theatre Company Staff From left to right; Jerome Elliott (Artistic Director Board Vice-President), Keith Cornell (Director), Shawn Abramowitz (Executive Director and Board President).'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb6078').mouseenter(function() {
   											jQuery('#grow-stb6078').removeClass('shrink');
   											jQuery('#grow-stb6078').removeClass('grow');
   											jQuery('#grow-stb6078').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb6078').addClass('shrink');
   										});});</script><p class='stb-cat'>Local</p><p class="relatedtitle"><a href="https://thechaparral.net/6078/local/desert-ensemble-theatre-company-provides-scholarship-to-rising-stars/">Desert Ensemble Theatre Company provides scholarships to rising stars</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/5855/local/dr-martha-garcia-reflects-on-her-appointment-as-president/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/09/7593A6DE-5B46-4647-80FF-783353CED0C2-e1631733918167-475x425.jpeg' id='grow-stb5855'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of College of the Desert. Superintendent/President Dr. Martha Garcia. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5855').mouseenter(function() {
   											jQuery('#grow-stb5855').removeClass('shrink');
   											jQuery('#grow-stb5855').removeClass('grow');
   											jQuery('#grow-stb5855').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5855').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thechaparral.net/5855/local/dr-martha-garcia-reflects-on-her-appointment-as-president/">Dr. Martha Garcia reflects on her appointment as president</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/5854/local/north-shore-affected-by-continuous-thunderstorms/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/09/North_Shore_Flooded-475x356.jpg' id='grow-stb5854'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo Courtesy of The Chaparral/Marcela Carrillo. Road closed due to flooded streets in the North Shore community.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5854').mouseenter(function() {
   											jQuery('#grow-stb5854').removeClass('shrink');
   											jQuery('#grow-stb5854').removeClass('grow');
   											jQuery('#grow-stb5854').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5854').addClass('shrink');
   										});});</script><p class='stb-cat'>Local</p><p class="relatedtitle"><a href="https://thechaparral.net/5854/local/north-shore-affected-by-continuous-thunderstorms/">North Shore residents affected by continuous thunderstorms</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thechaparral.net/5765/local/grocery-worker-shares-experiences-during-covid-19/#photo'><img src='https://thechaparral.net/wp-content/uploads/2021/04/The-Chaparral-stock-photos-store-1-356x475.jpg' id='grow-stb5765'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Photo Courtesy of The Chaparral/Marcela Carrillo. America Carlos reaching for oranges while grocery shopping at Cardenas. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5765').mouseenter(function() {
   											jQuery('#grow-stb5765').removeClass('shrink');
   											jQuery('#grow-stb5765').removeClass('grow');
   											jQuery('#grow-stb5765').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5765').addClass('shrink');
   										});});</script><p class='stb-cat'>Local</p><p class="relatedtitle"><a href="https://thechaparral.net/5765/local/grocery-worker-shares-experiences-during-covid-19/">Grocery worker shares experiences during COVID-19</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="2209" data-ad_fill="" data-sno_ads_id="794"></div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thechaparral.net">The Chaparral</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thechaparral.net/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of College of the Desert</p></div><div class="footersearch">	<form method="get" id="searchform9452" action="https://thechaparral.net/">
			<div class="search-button-container" id="searchthis9452">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9452" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9452" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9452" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9452" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thechaparral.net/about/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thechaparral.net/about/">About</a></li>
<li id="menu-item-735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735"><a href="https://thechaparral.net/advertise/">Advertise</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/794'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thechaparral.net/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53299197-54', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="7016" >
				<div class="sno-color-inverter" data-f03654a5c5f5c946851124c84108c4a5="5104365ce42f04192aa2c76cd08145b3"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthechaparral.net%2F7016%2Flocal%2Fshould-californias-mask-mandate-be-lifted%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=California&#8217;s mask mandate should not be lifted&amp;url=https%3A%2F%2Fthechaparral.net%2F%3Fp%3D7016" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="7016">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//thechaparral.net/7016/local/should-californias-mask-mandate-be-lifted/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Chaparral Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/7016/local/should-californias-mask-mandate-be-lifted/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://thechaparral.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="dfc2013c5c27e5296aa62bcebbee4acf5104365ce42f04192aa2c76cd08145b3"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-d139185ce7ee11d2fc629af66a7267ec="5104365ce42f04192aa2c76cd08145b3"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='7016' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thechaparral.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thechaparral.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thechaparral.net/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>